Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I can't save html page. "Couldn't be loaded", I found that, all problems in "prefs.js" file. But I can't to find the row to change it.

  • 9 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 22 προβολές
  • Τελευταία απάντηση από cor-el

more options

All problems in %APPDATA% config files. I think, that problems in "pref.js". I tried to do all thing, but helps only when I start clean Firefox(w/ addons and settings)

Όλες οι απαντήσεις (9)

more options

You have a lot of extensions.

Did you check for issues caused by extensions?

This can also be caused by Content Blocking.

more options

cor-el said

You have a lot of extensions.

No, I have just 27 addons

more options

I know, how to solve: Delete prefs.js, then reinstall(or download again) all extensions. But I know, that all problems on parameters in "about:cfg" or in the file "prefs.js"

more options

DarkDuino said

I know, how to solve: Delete prefs.js, then reinstall(or download again) all extensions. But I know, that all problems on parameters in "about:cfg" or in the file "prefs.js"

But I don't want to reinstall all extensions and again setup all settings...

more options

I just now reinstalled firefox dev 64.0b6, but didn't reinstall addons, and other files w/o "prefs.js". Maybe problem got nothing to do with "prefs.js"

more options

WebExtensions don't (can't) use preferences (prefs.js to store data, but use local storage, so if the issue was really with prefs.js then this would be caused by changes you made to settings in Options/Preferences.

more options

It turns out that this is not in the "prefs.js" File. I tried to change the file to another new clean “prefs.js” file, but the problem also continued to exist. I never touched Settings / Performance. I tried to restart without add-ons, all the same error.

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.