Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox doesn't store passwords anymore

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από FFus3r

more options

on the latest firefox releases (from more than 4/5 months) on a lot of websites including the most popular ones (like facebook, or forums) firefox doesn't ask anymore to remember password.

in security setting "ask to store password" is correctly selected, i tried to open firefox in maintenance mode but no success.

I always have to open sites with Chrome, save passwords there then import to firefox. It is really frustrating...after more than 10 years in firefox is maybe time to move on?

no password exporter working anymore, now that issue makes me on the way to abandon firefox.

Όλες οι απαντήσεις (5)

more options
more options

already read and re-read multiple times. checked all options, still issue.

more options

did you try to restart firefox after managing settings?


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

yes, tried. same on safe mode.

i think is something related to FF generally speaking. chrome acts differently, so does edge.

Τροποποιήθηκε στις από το χρήστη resunoiz

more options