Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

i don't want firefox to be my home page and yet every time I sign on I am asked to confirm choice

  • 2 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 114 προβολές
  • Τελευταία απάντηση από cor-el

more options

Set Firefox to check if it is your default browser at startup and make Firefox the default is not checked and so annoying that I am asked to confirm my choice of homepage every time I sign on

Επιλεγμένη λύση

You are talking about two different things. The default browser check, and the home page.

Some programs are known to change browser settings without the users knowledge or consent. Is this your problem? Does the message say what the change is to?

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

You are talking about two different things. The default browser check, and the home page.

Some programs are known to change browser settings without the users knowledge or consent. Is this your problem? Does the message say what the change is to?

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window