Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My bank does not support 5.0 - only 3.0 or 3.6 - Please advise

  • 2 ŋuɖoɖowo
  • 3 masɔmasɔ sia le wosi
  • 12 views
  • Nuɖoɖo mlɔetɔ James

more options

My bank does not support 5.0. This is your updated version of Firefox. It will only support 3.0 or 3.5 version of Firefox. How do I change 5.0 to 3.0, or 3.6.

My bank does not support 5.0. This is your updated version of Firefox. It will only support 3.0 or 3.5 version of Firefox. How do I change 5.0 to 3.0, or 3.6.

All Replies (2)

more options

If your bank is the only site that requires the old version, consider using a "portable" version of Firefox 3.6 which you can run from a USB flash drive or a different folder on your hard drive.

http://portableapps.com/apps/internet/firefox_portable/localization#legacy36

---

Or if you really prefer, here's the process to roll back:

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, download and save Firefox 3.6 to your desktop for future installation. http://www.mozilla.com/firefox/all-older

Close Firefox 5.

You could install Firefox 3.6 over it (many have reported success) or you could uninstall Firefox first. If you uninstall, do not remove your personal data and settings, just the program.

Unless you have installed an incompatible add-on, Firefox 3.6 should pick up where you left off. If there are serious issues, please post back with details.

jscher2000 - Support Volunteer trɔe

more options

Instead of downgrading to a old insecure version perhaps you could try this User Agent Switcher extension to fool the site into thinking you are using Firefox 3.5.19 and not 5.0 as your Bank should really update their browser sniffing if they suggest Firefox 3.0.* and 3.5.* as the most current versions to use over 5.0 or even 3.6.* or 4.0.1

User Agent Switcher extension https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

Though using a portable version just for this site that has outdated browser sniffing is another option as suggested.