Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable welcome back notification?

  • 2 ŋuɖoɖowo
  • 1 masɔmasɔ sia le esi
  • 40 views
  • Nuɖoɖo mlɔetɔ Mike Kaply

more options

Seems to be new in 122.0 because i never received that before. It asks if you want to open links with Firefox and if you do, it sets file associations for htm / html and things like that. However in a company environment i want to supress that notification

Seems to be new in 122.0 because i never received that before. It asks if you want to open links with Firefox and if you do, it sets file associations for htm / html and things like that. However in a company environment i want to supress that notification
Screen ƒe photowo kpe ɖe eŋu

Tynth trɔe

All Replies (2)

more options

There are OverrideFirstRunPage and UserMessaging policies available.

I'm not sure whether this welcome back message is part of either of those.

I've moved the thread to Firefox for Enterprise.

Helpful?

more options

cor-el is correct, specifically the FeatureRecommendations option in the UserMessaging policy should disable this

https://mozilla.github.io/policy-templates/#usermessaging

Helpful?

Bia biabia

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.