Pšašanja ze slědujucym wobznamjenim pokazaś: Wšykne pšašanja pokazaś

Firefox keeps locking up

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometim… (cytajśo wěcej)

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometimes I cannot get it to close. I have had to shut down my pc to get rid of a locked up Firefox browser. These days I only need to right click the Firefox tab on the task bar and click "Close Window". That has been a big help.

So, I give up on Firefox and made Chrome the default browser. Then behind the scenes, someone installs a patch to the main server and fixes the problem.

I check it often and when I see that you fixed it, I set it back to default browser for about 2 or 3 weeks and then Firefox locks up again. I shut it down and switch to the Chrome browser again.

Back and forth I go. It locks up. I switch to Chrome. You finally fix it yet again. I try it after a few days and discover that you fixed it and make it default browser again.

And here I am again! I cleared the lock up by right clicking on the taskbar Firefox tab. Now I get a dialog box that has an option to shut down Firefox. Then I see a time bar move across the dialog box and close. Nice touch!

Now I switched to the Chrome Browser again and I am waiting for you to fix your Firefox browser for the 5th or 6th time this year.

Let me give you some advice. Burn it to the ground and start over. What you are doing does not help!

Pšašany wót wužywarja TedN91740 pśed 1 góźinu

unable to post 'for sale' in any group

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post… (cytajśo wěcej)

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post and reply to messages

Pšašany wót wužywarja Roland Irish pśed 5 góźinami

Can only run Firefox as administrator

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the… (cytajśo wěcej)

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the administrator but the problem persists

Pšašany wót wužywarja jbentson1 pśed 15 góźinami

lag and glitch

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than oth… (cytajśo wěcej)

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than other browsers. but after Firefox ver-120.0.1 Firefox getting lag and glitch in latest version Firefox please try to check in Youtube and switch mini screen to full screen getting lag please solve this problem. my problem is explain in given Screenshot. please fix it.

Pšašany wót wužywarja mdaquib847 pśed 19 góźinami

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (cytajśo wěcej)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Pšašany wót wužywarja bobbyfm pśed 1 dnjom

Slědne wótegrono wót wužywarja bobbyfm pśed 21 góźinami

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (cytajśo wěcej)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Pšašany wót wužywarja parthpatel0096 pśed 1 dnjom

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (cytajśo wěcej)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Pšašany wót wužywarja Ileska pśed 2 dnjoma

Slědne wótegrono wót wužywarja Ileska pśed 1 dnjom

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (cytajśo wěcej)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Pšašany wót wužywarja billtag pśed 2 dnjoma

Slědne wótegrono wót wužywarja billtag pśed 1 dnjom

Firefox Address Bar Deletes First Few Typed Characters on Startup

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes m… (cytajśo wěcej)

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes me type usually half the websites name on accident because of this bug. After the first occasion when launching the browser, the address bar works completely fine again.

Pšašany wót wužywarja Dean pśed 1 dnjom

Session Restore fails after Update

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current … (cytajśo wěcej)

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current video, not the queue of videos I'd been looking forward to. I had Firefox set NOT to auto-update, but apparently the last Update changed that as well. I was happy with the previous version, and didn't need or want an Update, at least not now. Could you please either fix the Restore Session to include the WHOLE web page, including YouTube queues, or make the Do Not Auto-Update choice persistent through Updates. Better yet, both. (I've just reset the about:preferences>settings>General>FireFox Updates>Allow FireFox to... box to "... let me choose to install them." Let's keep it that way!)

Pšašany wót wužywarja ReggieA pśed 1 dnjom

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (cytajśo wěcej)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Pšašany wót wužywarja Ke'Ylan Abaddon Banthraxx pśed 2 dnjoma

Using online DAW (music production) I need to allow firefox to use MORE RAM, it keeps crashing

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But the… (cytajśo wěcej)

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But these are pretty big projects. I have 32GB RAM, this thing is crashing at much lower RAM levels than I would like for it to use. like 1GB seems to be the limit (i dont know that number if its exact or correct)

Is there any setting where I can INCREASE memory usage so I dont lose work from random crashes due to memory usage?

Pšašany wót wužywarja U L (UnLoco) pśed 2 dnjoma

Slědne wótegrono wót wužywarja U L (UnLoco) pśed 2 dnjoma

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (cytajśo wěcej)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

Pšašany wót wužywarja wsand pśed 3 dnjami

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (cytajśo wěcej)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

Pšašany wót wužywarja mozillauser1234 pśed 2 tyźenjoma

Slědne wótegrono wót wužywarja mozillauser1234 pśed 3 dnjami