Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Opening 7 Facebook tabs siimultaneously is painful - each page takes about 60-90 seconds to load

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder contain… (Lesen Sie mehr)

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder containing the 7 sites and choose Open all in Tabs, this happens. On my workstation at the office they load almost instantaneously. I have rebuilt my Windows profile for good measure, even though when I logged in and tried this in my Administrator profile, I have the same issue. I have disabled the 5 Firefox add-ons and tried - same thing.:-(

I have followed all the tips at this page, to no avail: https://www.greengeeks.com/tutorials/article/increase-firefox-page-loading-speed/

Gefragt von Fire Marshal Bil vor 8 Stunden

no sound on Blitzortung.org

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "cl… (Lesen Sie mehr)

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "click". The sound is present when using other browsers but I really hate using Chromium (don't like Google). I am running Debian Linus 10 and I nominally use Firefox ESR. I have downloaded the regular Firefox and the problem occurs with Firefox 80 as well as with ESR 68.12.0.

By opening the PulseAudio mixer while the blitzortung site is opened I have observed that there is a brief flash of the AudioIPC server that coincides with the lightning strike "clicks". My guess is that the AudioIPC server response time is the issue.

Is there any way to get around this issue.

Sound works fine for every other web site.

Gefragt von jsamcr vor 21 Stunden

Letzte Antwort von jsamcr vor 16 Stunden

[Unofficial?] CSS styles to show end-of-line characters

I need a CSS or -moz-CSS style to enable showing end-of-line characters in textarea. I have edited font characters 0x000D and 0x000A and it works in Internet Explorer 11.… (Lesen Sie mehr)

I need a CSS or -moz-CSS style to enable showing end-of-line characters in textarea. I have edited font characters 0x000D and 0x000A and it works in Internet Explorer 11. In Firefox works also withs spaces but not CRLF.

Gefragt von zofia_kozlowicz vor 3 Tagen

Dropdown Menus in Firefox Wont Stay Open

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349 When I click a menu it briefly appears and then immediately disappears. Turning on "… (Lesen Sie mehr)

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349

When I click a menu it briefly appears and then immediately disappears.

Turning on "Disable popup auto-hide" solves the issue, but this is a work around not a solution.

Restarting Firefox with a clean brand new profile resolves the problem. So it seems nothing to do with any of my plugins.

But after I click on a link from within emacs, the first time I open a menu it is fine. Then the 2nd time I try to open a menu it disappears immediately. There might be other conditions that do this also, but this is the most reliable way I have found to date.

I believe emacs is calling firefox, by default, using "xdg-open". If I manually use this command from a command prompt to open a web page. It works fine. Huh???

I changed emacs to explicitly invoke Firefox. At first this seemed to have solved this problem. But now it has come back again.

This has been ongoing for some time, over a large range of Firefox versions. Currently I can reproduce with 68.11.0 ESR and 80.0.1

Sometimes I have done something and I think I have magically resolved the issue, but then it comes back again.

This is currently Debian/buster and Debian/bullseye using the i3 window manager. In the past I have also had the same issue with Debian/stretch. I have multiple monitors. I doubt any of this is relevant, but just in case.

Unlike the previous referenced post I have not been able to reproduce this under OSX. Although I don't often click links from emacs either. So wonder if that is significant.

Gefragt von Brian May vor 5 Tagen