Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (Lesen Sie mehr)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Gefragt von CharlesEF vor 2 Wochen

Letzte Antwort von CharlesEF vor 6 Tagen

Infinite Security Alert loop on Firefox browser for https site using SSL Certificate

Hi There, I'm hoping someone can help me on this I have exhausted several options so far. I am trying to access a https site using an SSL Certificate (Specifically Chain … (Lesen Sie mehr)

Hi There,

I'm hoping someone can help me on this I have exhausted several options so far.

I am trying to access a https site using an SSL Certificate (Specifically Chain of Trust with a root, intermediate and server certificate) on Firefox, however whenever I attempt to visit the site a recurring Security Alert pop up continues to appear with the message: "A secure connection with site cannot be verified. Would you still like to proceed?" . The certificate isn't signed which is the reason for the popup.

I use the website frequently on other browsers and subsequently press yes and continue to the site, but on Firefox the same Security Alert pop continues to appear regardless of the number of times I accept it.The issue is specifically related to Firefox as I can accept the certificate on Chrome, IE and Edge and not face the same issue.

I have tried multiple options to circumvent the issue, including adding the CA's into my Trusted Root Certification Authorities on my Windows (and setting security.enterprise_roots.enabled to true), and manually importing the certificates into Firefox under the Authorities section of the Options menu, clearing cache and cookies and restarting browser/machine. I have added the hostname of the site to the hosts file, and even as a test temporarily disabled SCL validation to see if this would prevent it. However in all cases the security popup continues to reappear, in an infinite loop.

Does anyone know of any alternative ways that will allow me to proceed to the website, or circumvent the Security Alert loop problem? Any help would be appreciated.

Thanks

Gefragt von gdickson58 vor 1 Woche

Letzte Antwort von gdickson58 vor 6 Tagen

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (Lesen Sie mehr)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Gefragt von srgblnch vor 1 Monat

Letzte Antwort von srgblnch vor 6 Tagen

When will Firefox's logo be updated?

Hello, I have a 2018 iMac running macOS Big Sur 11.0.1. I have Firefox 83 installed and using it. I wanted to know if anyone knew when mozilla is gonna update the logo so… (Lesen Sie mehr)

Hello,

I have a 2018 iMac running macOS Big Sur 11.0.1. I have Firefox 83 installed and using it.

I wanted to know if anyone knew when mozilla is gonna update the logo so it matches the Big Sur UI? It kinda drives me nuts when I see that the only thing not consistent with the stuff in my dock is Firefox - everything else like Logic pro x, imovie, chrome, etc. is all up to date.

Thanks.

R.T.

Gefragt von R.T. vor 1 Woche

Letzte Antwort von R.T. vor 6 Tagen

outlook blank

Can't sign in to my outlook live email. the outlook page will show but when I click on sign in I get a blank page. I don't want to have to use edge. Can somebody hep me o… (Lesen Sie mehr)

Can't sign in to my outlook live email. the outlook page will show but when I click on sign in I get a blank page. I don't want to have to use edge. Can somebody hep me out?

Gefragt von rogswear vor 1 Woche

Letzte Antwort von rogswear vor 6 Tagen

hello I have a question about cookies and cache

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and t… (Lesen Sie mehr)

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and they say it is a problem of cookies or cache. However, even after I have wiped the cookies and delete the navigation history, I cannot log in.

Is there a magic way to clean cache and cookies, thank you

Kimbert

ps when joiningdata

found this "safeMode": false,

   "supportURL": "https://support.mozilla.org/1/firefox/81.0/Linux/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false 

??? what is this 'remote'!!!

Gefragt von Kimbert vor 1 Monat

Letzte Antwort von Kimbert vor 5 Tagen

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (Lesen Sie mehr)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Gefragt von desbest vor 1 Monat

Letzte Antwort von desbest vor 4 Tagen

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (Lesen Sie mehr)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Gefragt von xKiv vor 2 Wochen

Letzte Antwort von xKiv vor 4 Tagen

Bookmark to a specific about:config setting ?

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabo… (Lesen Sie mehr)

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabout:config?filter=signon.rememberSignons" This allowed me to easily toggle on or off the prompt for my master password when I browsed a site for which I had stored credentials. This bookmark no longer works. It takes me to the generic about:config page but does not fill in the setting which I am looking for. Is there a way to fix this?

I used to have some sort of addon or other feature which allowed me to only unlock my saved credentials when I wanted to logon to a site. When that broke or went away I found the about:config setting and created a bookmark to it. Being prompted to unlock my stored credentials every time I hit a site for which I have credentials is very annoying. Leaving my credentials file unlocked is a security concern.

Any advice would be appreciated.

TIA,

Ken

Gefragt von r5igti vor 1 Woche

Letzte Antwort von r5igti vor 4 Tagen

Cannot sign into Gmail, states this browser (Firefox) is not secure

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or … (Lesen Sie mehr)

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or app may not be secure. Try using a different browser. Etc.”

I have tried another browser (chrome) and Gmail works fine, but I like working in Firefox. But at this rate I may dump Firefox and go to another browser.

I have looked through the other support group questions and solutions. I have tried them all and nothing is resolved. Clearing cache, clearing cookies, using a private window, managing data, using forget about this site, generating a new profile, disabling extensions, loading in safe mode, etc.

I have Firefox version 83.0 (64 bit). My operating system is windows 7.

Any other suggestions?

Margot

Gefragt von malnwick vor 1 Woche

Letzte Antwort von malnwick vor 4 Tagen

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (Lesen Sie mehr)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Gefragt von Luke Shuttleworth vor 2 Wochen

Letzte Antwort von Luke Shuttleworth vor 3 Tagen

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (Lesen Sie mehr)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Gefragt von purpledove vor 1 Woche

Letzte Antwort von purpledove vor 2 Tagen

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (Lesen Sie mehr)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Gefragt von Olliesshop vor 1 Woche

Letzte Antwort von Olliesshop vor 1 Tag

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (Lesen Sie mehr)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Gefragt von davidhelp vor 1 Woche

Letzte Antwort von davidhelp vor 22 Stunden

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (Lesen Sie mehr)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Gefragt von Hawkeye vor 2 Wochen

Letzte Antwort von Hawkeye vor 17 Stunden

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (Lesen Sie mehr)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Gefragt von Hawkeye vor 5 Monaten

Letzte Antwort von Hawkeye vor 4 Stunden

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (Lesen Sie mehr)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Gefragt von davebesag vor 1 Woche

Letzte Antwort von davebesag vor 2 Stunden