youtube livestreams bloated RAM usage, max CPU usage, even at 144p

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache.… (Lesen Sie mehr)

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache. No fix

FF v107.0 MX Linux

[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 

Drives: Local Storage: total: 126.71 GiB used: 103.07 GiB (81.3%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 12.98 GiB (71.7%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 80.84 GiB (94.6%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 524 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 37.0 C mobo: 48.0 C gpu: nvidia temp: 49 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2327 gpu: nvidia fan: 40% 
          Power: 12v: 12.52 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 244 Uptime: 23h 27m wakeups: 2 Memory: 7.79 GiB used: 3.82 GiB (49.0%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Gefragt von Galen Thurber vor 21 Stunden

Letzte Antwort von jonzn4SUSE vor 10 Sekunden

Router is blocking Firefox update

I have a surface PC that is trying to do a Firefox software update from inside Firefox browser settings. My router Threat Prevention is blocking it. It says that surfac… (Lesen Sie mehr)

I have a surface PC that is trying to do a Firefox software update from inside Firefox browser settings. My router Threat Prevention is blocking it. It says that surface pc is doing "JA3 Hash - Possible Malware - Fake Firefox Font Update" and the pc is SENDING something to 20.42.73.27 (which looks like a Microsoft IP).

Is this normal? That the firefox update is sending packet to Microsoft during that process? Shall I tell the router to allow this traffic?

Gefragt von mtiede36 vor 53 Minuten

Offline mode is online and is still connecting to Internet

Hello everyone, Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was check… (Lesen Sie mehr)

Hello everyone,

Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was checked and surprisingly it stays online even when offline mode is used upon start using profile manager. For this, you can create a new profile and start the browser in offline mode and search something in address bar. At first, you will be greeted with an offline mode message but if you hit refresh then the browser becomes online and the search results are now available. This is not just related to search results but any websites.

Hope you guys can provide some info as this is really unexpected behavior.

Thank you and looking forward to your suggestions

Test specs: Windows 7-10/Linux/Ubuntu Firefox version: ESR 102.5.0/Standard 107.0

Gefragt von d3nkzplfcx vor 1 Stunde

Privacy Settings, Autoplay Hotkey possible?

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function? In my experience, I have it set to Bloc… (Lesen Sie mehr)

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function?

In my experience, I have it set to Block both Video and Sound, but this blocks simple pronunciations, in Search or Translations. I hope there some way, a command, a mod or a setting allowing a Hotkey or Icon for Fast Disable/Enable.

Thanks for all your work and making the internet safer for everyone.

Gefragt von Acleacius vor 1 Stunde

Firefox settings resets when opening

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default… (Lesen Sie mehr)

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default. Do I have to save my settings somewhere?

Gefragt von noah.heylen vor 2 Stunden

Wordpress login failure (500 internal server error) only on Firefox

Dear Sirs, Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only… (Lesen Sie mehr)

Dear Sirs,

Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only on the Firefox browser. All systems components are up-to-date.

I tried: - cleaning cookies and cache, - logging in private windows, - logging in the Firefox Troubleshoot mode.

I spoke with my web hosting service. They had the same issue with my website. They said that recently this issue was brought up not only by me. No solution so far.

Are you aware of such an issue? What more could I do do eliminate the issue?

I would prefer to continue editing my website using the Firefox, as always.

Best regards, Mike

Gefragt von Mike vor 18 Stunden

Letzte Antwort von Mike vor 2 Stunden

To get Bookmark Toolbar - use import, or use Sync?

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome… (Lesen Sie mehr)

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome. So I wonder if I can use Sync to do the job? My Bookmark Toolbar exists on my other PC. Is it safe simply to use Sync to do the job of importing the Bookmark Toolbar to my new Firefox? I use Windows 10.

Gefragt von Matthew Montagu-Pollock vor 5 Stunden

Letzte Antwort von George Kitsoukakis vor 3 Stunden

Duck Duck Go missing

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Goo… (Lesen Sie mehr)

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Google. How can I get Duck Duck Go back?

Gefragt von Doug Buchs vor 1 Tag

Letzte Antwort von Doug Buchs vor 3 Stunden

No Sound output via Firefox

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Sug… (Lesen Sie mehr)

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Suggestions please. Many Tks.

Gefragt von alex vor 22 Stunden

Letzte Antwort von alex vor 3 Stunden

  • Gelöst

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (Lesen Sie mehr)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Gefragt von tibursio vor 5 Tagen

Beantwortet von jscher2000 - Support Volunteer vor 2 Tagen

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (Lesen Sie mehr)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Gefragt von sforforsoft vor 5 Stunden

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (Lesen Sie mehr)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Gefragt von Jhcbiinoc vor 5 Stunden

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (Lesen Sie mehr)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Gefragt von uspec vor 9 Stunden

Letzte Antwort von uspec vor 5 Stunden

Dowload GeoGebra files

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox do… (Lesen Sie mehr)

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox download these files?

Gefragt von ncm.bakker vor 1 Tag

Letzte Antwort von ncm.bakker vor 6 Stunden

Master password mozilla firefox browser

Hello, I would like to point out that the window or the password for accessing the mozilla firefox browser can be circumvented simply by selecting the "Cancel" button or … (Lesen Sie mehr)

Hello, I would like to point out that the window or the password for accessing the mozilla firefox browser can be circumvented simply by selecting the "Cancel" button or by clicking on the red cross.

In other words it is useless, whereas before it worked perfectly.

Hope you fix this problem soon.

Best Regards

Gefragt von Pihkal vor 7 Stunden

Letzte Antwort von Dropa vor 6 Stunden

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (Lesen Sie mehr)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Gefragt von Gutenberg vor 7 Stunden

Yahoo mail in Firefox browser just displays symbols instead of text after installing Mac OS 13.0.1 Ventura on iMac

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using… (Lesen Sie mehr)

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using Firefox for many years but I'm so frustrated I launched Safari this PM and Yahoo Mail opened fine. Hate to make the switch, but...

Any thoughts?

Thanks, [removed email from public]

Gefragt von larrybarsky vor 14 Stunden