Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Autoscrolling at chord sites not working

  • 3 Antworten
  • 0 haben dieses Problem
  • 14 Aufrufe
  • Letzte Antwort von zeroknight

more options

Hi, I got a new laptop recently and ever since then I've been experiencing this problem. Websites like https://tabs.ultimate-guitar.com or https://ukutabs.com offer the option to autoscroll, so that you can play your instrument without having to pause your playing and scroll further yourself. This feature hasn't been working for me ever since I got my new device and since it's various sites, I suppose the problem must be in the browser itself, I just can't figure it out. In the case of Ultimate Guitar, when I click autoscroll, it does move slightly, once, but then stops again, and you'd miss the movement if you're not paying close attention. I can switch between various speeds on this site as well, but it doesn't do anything. In case of Ukutabs, there's not even any kind of response from the site when I click the option. I tried turning on and off Firefox settings concerning autoscrolling and smooth scrolling, but nothing solved my problem.

Thank you for your time and energy, everyone!

Hi, I got a new laptop recently and ever since then I've been experiencing this problem. Websites like https://tabs.ultimate-guitar.com or https://ukutabs.com offer the option to autoscroll, so that you can play your instrument without having to pause your playing and scroll further yourself. This feature hasn't been working for me ever since I got my new device and since it's various sites, I suppose the problem must be in the browser itself, I just can't figure it out. In the case of Ultimate Guitar, when I click autoscroll, it does move slightly, once, but then stops again, and you'd miss the movement if you're not paying close attention. I can switch between various speeds on this site as well, but it doesn't do anything. In case of Ukutabs, there's not even any kind of response from the site when I click the option. I tried turning on and off Firefox settings concerning autoscrolling and smooth scrolling, but nothing solved my problem. Thank you for your time and energy, everyone!

Alle Antworten (3)

more options

The autoscrolling feature works for me on both of those sites.

Does it still happen in Troubleshoot Mode?

Hilfreich?

more options

If you have enabled "Resist Fingerprinting", set this pref on the about:config page to false to disable this feature.

Make sure Firefox isn't set to run in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Hilfreich?

more options

They work for me with privacy.resistFingerprinting enabled and in private browsing mode.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.