Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox suddenly stopped connecting to internet websites.

  • 4 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von FredMcD

more options

Firefox suddenly stopped connecting to internet websites. I use McAfee anti-virus with their firewall. McAfee whitelists Firefox but I removed it from the whitelist and then put it back. I've tried uninstalling and re-installing with no change. I've removed all add-ons. I'm having to use a different browser but I want Firefox back.

Firefox suddenly stopped connecting to internet websites. I use McAfee anti-virus with their firewall. McAfee whitelists Firefox but I removed it from the whitelist and then put it back. I've tried uninstalling and re-installing with no change. I've removed all add-ons. I'm having to use a different browser but I want Firefox back.

Alle Antworten (4)

more options

Did you contact McAfee support?

more options

Yes I did. they looked at my computer remotely and finally concluded that McAfee was not the problem and that the problem was most likely in Firefox itself.

more options
more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Type about:preferences#advanced<Enter> in the address box.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address box. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.