Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox ignores download settings

  • 2 Antworten
  • 1 hat dieses Problem
  • 104 Aufrufe
  • Letzte Antwort von PeterNZ61

more options

Hi community,

I have a problem I couldn't find any answers for. My settings are set to "always ask where to save files". (Screenshot 1)

If I save a file I get the Save As dialog (Screenshot 2). I select a folder and click on Save. The file always ends up in my download folder (Screenshot 3). In some cases even if I change the file name it gets ignored as you can see in the third screenshot with the second file from the top.

The setting in options is totally ignore, files are always saved into the download folder under my profile.

Firefox Version 82.0 (64-bit) on Windows 10 Pro Version 10.0.19041 Build 19041

Any help would be much appreciated.

Thank s

Peter

Hi community, I have a problem I couldn't find any answers for. My settings are set to "always ask where to save files". (Screenshot 1) If I save a file I get the Save As dialog (Screenshot 2). I select a folder and click on Save. The file always ends up in my download folder (Screenshot 3). In some cases even if I change the file name it gets ignored as you can see in the third screenshot with the second file from the top. The setting in options is totally ignore, files are always saved into the download folder under my profile. Firefox Version 82.0 (64-bit) on Windows 10 Pro Version 10.0.19041 Build 19041 Any help would be much appreciated. Thank s Peter
Angefügte Screenshots

Ausgewählte Lösung

The troubleshooting information you supplied shows that you have some download related extensions.

Did you check for issues caused by these extensions ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

The troubleshooting information you supplied shows that you have some download related extensions.

Did you check for issues caused by these extensions ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Excellent! This solved my problem. It was a download extension which caused the issue. I disabled it and everything is fine now.

Thank you a lot. This was brilliant help.

Regards

Peter