X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

firefox often 'not responding' have multiple entries of firefox in task manager with only 1 window open

Veröffentlicht

Ever since upgrading to windows 10 via the usb downloadable method and upgrading to firefox 73.0 firefox has been extremely slow. The response of the pointer is slow as is the response of any 'click'. I have 8.0 Gb of RAM 64 bit system. I have gone into task manager and noticed that there were several line items open under firefox, I have limited these to three since then bu am not convinced that was an issue. What I have also noticed is that all of them show a last accessed date of over 15 hours ago. The computer has been off since then and restarted several times. System is still slow. I also have over 70 lines of svchost.exe files open in the task manager. None of them show a lot of activity I just think that is odd.

Ever since upgrading to windows 10 via the usb downloadable method and upgrading to firefox 73.0 firefox has been extremely slow. The response of the pointer is slow as is the response of any 'click'. I have 8.0 Gb of RAM 64 bit system. I have gone into task manager and noticed that there were several line items open under firefox, I have limited these to three since then bu am not convinced that was an issue. What I have also noticed is that all of them show a last accessed date of over 15 hours ago. The computer has been off since then and restarted several times. System is still slow. I also have over 70 lines of svchost.exe files open in the task manager. None of them show a lot of activity I just think that is odd.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4399 Lösungen 61747 Antworten
Veröffentlicht
More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/ Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess -------------- [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17881 Lösungen 161785 Antworten
Veröffentlicht

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:


You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating ----- You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.