Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Evernote web clipper opens each time I open Firefox. How do I stop this?

  • 7 Antworten
  • 3 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von FredMcD

more options

I have a link to Firefox in my task bar. When I click on it to open Firefox, Firefox opens and so does webcvlipper. I don't want Evernote or web clipper to open automatically.

Alle Antworten (7)

more options

Is it Evernote the program, or Evernote the web page?

more options

Type about:preferences#general<enter> in the address bar.

There are two settings;

  • When Firefox Starts

When the browser is started, what do you want to display? Many of us choose Show My Home Page.

  • Home Page

When a new page is opened, what do you want to be displayed?

  1. Use Current Page. Use what ever page(s) are open at that time.
  2. Use Bookmark
  3. Restore To Default. about:home shows a Mozilla home page with tools.

You can use any of these that you wish;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any webpage or about: page you want.

more options

I have Google set up as my home page. When I launch Firefox, the Google page opens, but immediatley this link opens: https://evernote.com/webclipper/whats_new/?firstlaunch

Then it quickly changes to: https://help.evernote.com/hc/en-us/articles/209125877

It is annoying!!
more options

Did you check the instructions I posted above?

more options

Yes, I re-set my home page to Google. So it will open Google and then immediately open the Evernote page. I then have to click on the Google tab to access Google, and close the Evernote page.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?