Was ist mit den Menüs Datei, Bearbeiten und Ansicht bzw. der Menüleiste passiert?

(Weitergeleitet von Menüleiste fehlt)

Wenn die Menüs Datei, Bearbeiten und Ansicht nicht angezeigt werden, liegt das normalerweise daran, dass die Menüleiste ausgeblendet ist, Firefox im Vollbildmodus ausgeführt wird oder die Datei mit den Symbolleisten-Informationen beschädigt wurde. Wir zeigen Ihnen hier die Lösungsmöglichkeiten.

Wenn die Menüs Datei, Bearbeiten und Ansicht nicht angezeigt werden, liegt das normalerweise daran, dass Firefox im Vollbildmodus ausgeführt wird oder nicht die ausgewählte Anwendung ist. Wir zeigen Ihnen hier die Lösungsmöglichkeiten.

Hinweis: Wenn andere Symbolleisten oder Schaltflächen nicht angezeigt werden, lesen Sie den Artikel Zurück und Vor oder andere Symbolleisten-Elemente fehlen.

Die Menüleiste wieder einblenden

  1. Klicken Sie auf die Menüschaltfläche new fx menu und wählen Sie Anpassen.

    Menü-Anpassen - Fx36 - Win8 Menü-Anpassen - Fx36 - Mac  ; Menü-Anpassen - Fx36 - Linux

  2. Klicken Sie auf das Auswahlmenü Symbolleisten ein-/ausblenden und wählen Sie Menüleiste.

    Menüleiste einblenden 29

  3. Klicken Sie auf die grüne Schaltfläche Anpassung abschließen.
Möchten Sie die Menüleiste nicht dauerhaft einblenden? Um das alte Menü nur kurzzeitig einzublenden, drücken Sie einfach die Alt-Taste.
Um die Menüleiste während der Verwendung eines Bildschirmleseprogramms einzublenden: Drücken Sie gleichzeitig die Tasten Alt und V, dann T und dann M.

Den Vollbildmodus verlassen

So können Sie den Vollbildmodus verlassen, damit die Menüleiste wieder angezeigt wird:

  1. Bewegen Sie den Mauszeiger an den oberen Bildschirmrand, damit die Symbolleiste eingeblendet wird.
  2. Klicken Sie auf die Menüschaltfläche new FX menu an der rechten Seite der Symbolleiste und wählen Sie Vollbild.

    Schaltfläche Vollbildmodus - Fx30 - Win8 Schaltfläche Vollbildmodus - Fx30 - Linux
  • Klicken Sie auf die Menüschaltfläche new FX menu an der rechten Seite der Symbolleiste und wählen Sie Vollbild.
    Fullscreen 29 Mac

Firefox ist nicht die derzeit ausgewählte Anwendung

Wenn sich Firefox nicht im Vollbildmodus befindet, ist die Menüleiste sichtbar. Die Menüleiste befindet sich immer am oberen Rand des Mac-Bildschirms. In der Leiste ist immer ein Apfel-Menü ( 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png ) sowie der Name der derzeit geöffneten Anwendung aufgeführt. Um die Menüleiste von Firefox einzublenden, klicken Sie auf eine beliebige Stelle innerhalb eines Firefox-Fensters.

Beschädigte Symbolleisten und Bedienelemente reparieren

Wenn die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist, können Sie die Funktion „Firefox bereinigen“ verwenden, um die standardmäßigen Symbolleisten-Einstellungen wiederherzustellen.

Hinweis: Wenn Sie die Funktion zum Bereinigen verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Weitere Informationen erhalten Sie im Artikel Firefox bereinigen – Add-ons und Einstellungen zurücksetzen.

  1. Klicken Sie auf die Menüschaltfläche New Fx Menu und dann auf die Hilfe Help-29 .
  2. Im Menü Hilfe wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.
    Hinweis: Wenn Sie das Menü Hilfe nicht öffnen können, tippen Sie about:support in die Adressleiste und drücken Sie die Eingabetaste, um den Tab mit den Informationen zur Fehlerbehebung zu öffnen.
  3. Klicken Sie dort rechts oben auf die Schaltfläche Firefox bereinigen….

    Firefox bereinigen fx45 - Ausschnitt

  4. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox bereinigen.
  5. Firefox wird geschlossen und bereinigt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle importierten Daten auflisten. Klicken Sie auf Fertigstellen, um Firefox zu starten.

Hinweis: Eine Schaltfläche zum Bereinigen von Firefox finden Sie auch im Fenster des Abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Abgesicherter Modus Firefox bereinigen fx44

Wenn Sie die Schaltfläche Firefox bereinigen in Ihrer Firefox-Version nicht finden, können Sie Firefox auch manuell bereinigen, indem Sie ein neues Profil erstellen. Weitere Informationen und eine detaillierte Anleitung zum Erstellen eines neuen Profils erhalten Sie im Artikel Wiederherstellen wichtiger Daten aus einem alten Profil.

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, user47661, pollti, Artist, graba. Auch Sie können helfen – erfahren Sie, wie.