Was ist mit den Menüs Datei, Bearbeiten und Ansicht passiert?

Das Fehlen der Menüleiste wird normalerweise dadurch verursacht, dass sie ausgeblendet wurde oder die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist.Das Fehlen der Menüleiste wird normalerweise dadurch verursacht, dass Firefox im Vollbildmodus betrieben wird oder nicht die derzeit ausgewählte Anwendung ist.Das Fehlen der Menüleiste wird normalerweise dadurch verursacht, dass sie ausgeblendet wurde oder die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist.

Vollbildmodus

Wenn sich Firefox im Vollbildmodus befindet, bewegen Sie den Mauszeiger zum oberen Rand des Bildschirms und klicken Sie auf das Vollbildmodus-Symbol 1ac02852251f68821c5828d6ae805417-1258684309-723-3.png , um das Firefox-Menü wieder einzublenden.

Firefox ist nicht die derzeit ausgewählte Anwendung

Wenn sich Firefox nicht im Vollbildmodus befindet, ist die Menüleiste sichtbar. Die Menüleiste befindet sich immer am oberen Rand des Mac-Bildschirms. In der Leiste ist immer ein Apfel-Menü ( 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png ) sowie der Name der derzeit geöffneten Anwendung aufgeführt. Um die Menüleiste von Firefox einzublenden, klicken Sie auf eine beliebige Stelle innerhalb eines Firefox-Fensters.

Die Menüleiste ist ausgeblendet

Wenn Sie Windows 7 oder Windows Vista verwenden, sehen Sie die orangefarbene Firefox-Schaltfläche, die die meist genutzten Funktionen in ein einziges Menü vereint.

  • Wenn Sie die Menüleiste kurzzeitig einblenden möchten, drücken Sie die Alt-Taste auf Ihrer Tastatur und lassen Sie sie wieder los.
  • Wenn Sie die Menüleiste dauerhaft einblenden möchten, klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Tab-Leiste und wählen Sie im erscheinenden Kontextmenü den Eintrag Menüleiste.

    Menüleiste_Win_1

Die Menüleiste ist ausgeblendet

Bei Firefox haben Sie die Möglichkeit, die Firefox-Schaltfläche zu verwenden, die die meist genutzten Funktionen in ein einziges Menü vereint. Wenn Sie die Firefox-Schaltfläche verwenden, ist die Menüleiste mit den traditionellen Menüs ausgeblendet. So blenden Sie die Menüleiste wieder ein:

  • Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Tab-Leiste und wählen Sie im erscheinenden Kontextmenü den Eintrag Menüleiste.

    Menüleiste_linux_1

Beschädigte Symbolleisten-Datei

Wenn die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist, verwenden Sie den abgesicherten Modus von Firefox, um die Symbolleisten zurückzusetzen.

Drücken Sie die Alt-Taste auf Ihrer Tastatur und lassen Sie sie wieder los. Die Menüleiste wird daraufhin kurzzeitig eingeblendet. Führen Sie dann folgende Schritte aus:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten.... Firefox wird neu starten und das Dialogfenster für den Abgesicherten Modus zeigen.

    Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

    Hinweis: Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

    Umschalt-Taste + Doppelklick - Win7 - Fx23
    die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
    Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
    Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z.B. /usr/lib/firefox-4 -safe-mode).
    So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
    • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
    • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
    • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
    Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten. Firefox startet dann neu im Abgesicherten Modus.
    Hinweis: Sie können Firefox auch im Abgesicherten Modus starten, indem Sie Firefox zuvor beenden und die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
    Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
    Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
    So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
    • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
    • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
    • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
  2. Setzen Sie ein Häkchen bei Symbolleisten zurücksetzen.
  3. Klicken Sie auf Änderungen ausführen und neustarten, um Firefox neu zu starten.

    247dff02a4ca7a0c7472d5bc46f8ca51-1263578619-429-2.png Alle Symbolleisten zurücksetzen - Linux - Fx4
    ab Firefox 3.6

    247dff02a4ca7a0c7472d5bc46f8ca51-1263578619-429-1.png 247dff02a4ca7a0c7472d5bc46f8ca51-1263582642-610-1.png
    bis Firefox 3.5

Beschädigte Symbolleisten-Datei

Wenn die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist, verwenden Sie die Zurücksetzen-Funktion von Firefox, um die Symbolleisten zu reparieren.

Hinweis: Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der oberen, rechten Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, um die Informationen zur Fehlerbehebung angezeigt zu bekommen.
  3. Um fortzufahren, klicken Sie im erscheinenden Bestätigungsfenster auf Firefox zurücksetzen.Um fortzufahren, klicken Sie im erscheinenden Bestätigungsblatt auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, um die Informationen zur Fehlerbehebung angezeigt zu bekommen.
  3. Klicken Sie in der oberen, rechten Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….
    Zuruecksetzen 29 Win Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin
  4. Um fortzufahren, klicken Sie im erscheinenden Bestätigungsfenster auf Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.



Teile diesen Artikel: http://mzl.la/Mp9V9v

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel. Auch Sie können helfen – erfahren Sie, wie.