Neu in Thunderbird 3

Dieser Artikel wird nicht länger gewartet, darum ist dessen Inhalt möglicherweise veraltet.

Dieser Artikel beschreibt die großen Änderungen in Thunderbird Version 3.0.

Konten

  • Es gibt einen neuen Assistenten für die automatische Konten-Einrichtung, auf den über Datei ➔ Neu ➔ E-Mail-Konto zugegriffen werden kann. Nachdem Sie Ihre Kontodaten eingegeben haben, versucht Thunderbird, Einzelheiten darüber abzurufen, wie die Domain konfiguriert werden soll. (Einrichtungs- und Konfigurationsdaten, die Ihnen vorgeschlagen werden, wurden vom Thunderbird-Team gesammelt.). Beachten Sie, dass der Domain-Teil der E-Mail-Adresse der einzige Teil ist, der an die Server von Mozilla Messaging gesendet wird und der mit der Mozilla Datenschutzerklärung übereinstimmt. Findet Thunderbird keine Konfigurationsdaten, wird auf das Vorhandensein häufig vorkommender Standards hin überprüft. (z.B. „imap“- und „pop“-Präfixe vor dem Domain-Namen und das Abhören von Standard-Ports. Können diese nicht aus der aktuellen Konto-Adresse abgeleitet werden, müssen Sie Ihr Konto manuell konfigurieren.
  • Bei den neuen IMAP-Konten sind Offline-Ordner standardmäßig aktiviert. Falls notwendig werden vorhandene IMAP-Ordner als offline konfiguriert. Diese Einstellung können Sie entweder in den Eigenschaften des jeweiligen Ordners oder unter Konto-Einstellungen ➔ Synchronisierung & Speicher ändern. (Klicken Sie auf die Schaltfläche Erweitert auf der Seite Synchronisierung & Speicher, um auf die Ordner-Liste zuzugreifen, mit der Sie eine Ordnergruppe für den Offline-Speicher angeben können.)
  • Signaturen können nun über die Konten-Einstellungen erstellt werden (oder indem Sie die Schaltfläche Identitäten verwalten betätigen). Wenn Sie ein Häkchen bei HTML verwenden setzen, können Sie die HTML-Syntax verwenden. Wenn Sie eine Signatur-Datei angeben, werden die Inhalte des Signatur-Textfelds ignoriert. Als Anhang können Dateien der Formate TXT, GIF, JPEG oder PNG angegeben werden. Signaturen können beim Antworten oder Weiterleiten weggelassen werden; dieses Verhalten kann im Bereich Verfassen & Adressieren in den Konten-Einstellungen angepasst werden.
  • Wird ein neues POP-Konto erstellt, werden die Nachrichten auf dem Server standardmäßig nach 14 Tagen gelöscht. Um diese Einstellung zu ändern, klicken Sie auf Extras ➔ Konten-Einstellungen, wählen Sie dann die Seite Server-Einstellungen unter dem Kontonamen im linken Bereich. Ändern Sie die Werte des Abschnitts Server-Einstellungen nach Ihren Wünschen ab.

Ordner

  • Gruppierte Ordner (die engl. „smart folders“ genannt und in folgenden engl. Thunderbird-Versionen als „unified folders“ bezeichnet werden) kombinieren die Posteingänge von mehreren Konten. Sie können auf Gruppierte Ordner zugreifen, indem Sie entweder Ansicht ➔ Ordner ➔ Gruppiert aus dem Menü auswählen oder indem Sie auf die Pfeil-Schaltflächen klicken (wodurch Sie durch alle Ordner-Ansichten durchwechseln), die Sie an der oberen rechten Ecke der Ordner-Ansicht finden. Um zur Standard-Ansicht zurückzuwechseln (bei der jedes Konto seine eigenen Ordner besitzt), wählen Sie Ansicht ➔ Ordner ➔ Alle aus dem Menü oder verwenden Sie die Pfeil-Schaltflächen in der oberen rechten Ecke der Ordner-Ansicht.

Nachrichtenliste

  • Wenn eine ganze E-Mail-Konversation zusammengeklappt ist, zeigt Thunderbird 3 eine Zusammenfassung aller beinhaltenden Nachrichten an.
  • Wenn mehrere E-Mails markiert sind, zeigt Thunderbird 3 eine Zusammenfassung aller markierten Nachrichten an.
  • Wenn Sie eine Aktion an einer zusammengeklappten E-Mail-Konversation durchführen, wird diese Aktion bei allen Nachrichten in dieser E-Mail-Konversation angewendet. Wenn Sie z.B. die oberste Nachricht einer zusammengeklappten E-Mail-Konversation markieren und die Entfernen-Taste drücken, wird Thunderbird 3 alle Nachrichten dieser E-Mail-Konversation löschen.
  • Wenn Sie die Spalten ändern, die in der Nachrichtenliste angezeigt werden, betrifft das nur den aktuellen Ordner (Sie können also verschiedene Spaltenanordnungen für jeden Ordner einrichten).

Nachrichten

  • Ein Sternsymbol wird rechts neben den E-Mail-Adressen im Kopfbereich jeder Nachricht angezeigt (bei „Von“, „An“ usw.). Wenn der Stern weiß ist, befindet sich die E-Mail-Adresse nicht in Ihrem Adressbuch. Klicken Sie auf den Stern, um den Kontakt zu Ihrem Adressbuch hinzuzufügen. Wenn der Stern gelb ist, befindet sich der Kontakt bereits in Ihrem Adressbuch. Klicken Sie auf den Stern, um die Kontaktdetails zu bearbeiten.
  • Wenn Sie eine Nachricht erhalten, die über eine Mailingliste gesendet wurde, wird die Antworten-Schaltfläche nun auch eine Option bieten, mit der Sie an die Liste antworten können (zusätzlich zur Möglichkeit, an eine Einzelperson – „Antworten“ – oder an alle Personen – „Allen antworten“ – zu antworten). (Die Nachricht muss dazu das Kopfbereichsdetail „List-Post“ enthalten, damit die Schaltfläche sichtbar wird.)
  • Die kompakte Kopfbereichsansicht (bei der die Angaben des Kopfbereichs in eine einzelne Zeile gepackt wurden) wurde entfernt. Sie ist aber weiterhin als Erweiterung verfügbar.
  • Grafiken, die in Nachrichten eingebettet sind, können nun in ihrer Größe verändert werden, um in die Breite des Fensters zu passen. Nutzen Sie die Lupe über der Grafik, um zwischen der Originalgröße und einer in das Fenster passenden Größe zu wechseln.
  • Wenn eine E-Mail-Adresse im Von-, An- oder CC-Feld zu einer Ihrer Konten passt, wird die E-Mail-Adresse ersetzt durch den Text „Sie“. Sie können die dazugehörige E-Mail-Adresse sehen, wenn Sie mit der Maus über den Text fahren. Falls Sie dies abstellen möchten, gehen Sie zu Extras ➔ Einstellungen ➔ Erweitert ➔ Lesen & Ansicht und entfernen Sie das Häkchen bei Nur den Anzeigenamen bei bekannten Kontakten anzeigen.

Ordner und Nachrichten in Tabs

Thunderbird bietet nun die Möglichkeit, mit Tabs (Registerkarten) zu arbeiten:

  • Um eine Nachricht in einem neuen Tab zu öffnen, doppelklicken Sie auf eine Nachricht in der Nachrichtenliste (oder drücken Sie die Eingabetaste, wenn eine Nachricht markiert ist). Oder Sie klicken mit der rechten Maustaste auf eine Nachricht in der Nachrichtenliste und wählen In neuem Tab öffnen.
  • Um einen Ordner in einem neuen Tab zu öffnen, klicken Sie mit der rechten Maustaste auf den Ordner und wählen In neuem Tab öffnen.
  • Klicken Sie mit der mittleren Maustaste oder dem Mausrad auf eine Nachricht oder einen Ordner, um es in einem neuen Tab im Hintergrund zu öffnen.
  • Um einen Tab zu schließen, klicken Sie auf das Schließen-Symbol oder verwenden Sie das Tastaturkürzel Strg + W.
  • Klicken Sie auf die Auswahlliste rechts in der Tab-Leiste (der kleine Pfeil nach unten), um eine Liste aller geöffneten Tabs sehen und daraus ein Tab auswählen zu können und es in den Vordergrund zu holen.

Verfassen

  • Wenn ein Teil einer Nachricht (Text und/oder Bilder) ausgewählt ist, während Sie auf Antworten klicken, wird nur der ausgewählte Teil der Antwort zitiert und nicht die gesamte Nachricht.
  • Weitergeleitete Nachrichten werden jetzt als eingebundener Text verschickt und nicht als Anhang.
  • Wenn Sie die Umschalttaste gedrückt halten, während Sie auf Weiterleiten klicken, wird die Nachricht in dem Format verfasst, das nicht Ihr Standard-Format ist (also als HTML, wenn Ihr Standard-Format Text ist, und umgekehrt).
  • Signaturen müssen für weitergeleitete Nachrichten manuell aktiviert werden (im Abschnitt Verfassen & Adressieren in den Konten-Einstellungen).
  • Es gibt eine neue Einstellungsmöglichkeit im Abschnitt Verfassen in den Einstellungen, um das Hinzufügen der Dateinamenserweiterung von angehängten Dateien zu aktivieren oder zu deaktivieren. Dies kann Situationen verhindern, in denen Mailserver Anhänge filtern, weil der Anhang zu einen nicht zugelassenen Dateityp gehört.
  • Thunderbird überprüft jetzt, ob eine Nachricht einen Anhang enthält, wenn das Wort „Anhang“ in der Nachricht auftaucht. Dies kann in den Einstellungen im Abschnitt Verfassen ➔ Allgemein deaktiviert werden; dort kann auch die Liste der Schlüsselwörter angepasst werden.
  • Das PNG-Format (und nicht mehr JPG) ist jetzt das Standardgrafikformat, wenn Grafiken in Nachrichten eingefügt werden.
  • Wenn ein Zeichen, das nicht mit der Standard-Zeichenkodierung dargestellt werden kann, in eine Nachricht eingefügt wird, wird nun automatisch und ohne Nachfrage eine Konvertierung zu UTF-8 durchgeführt.

Adressbuch

  • Ein neues Feld für Geburtstage wurde hinzugefügt.
  • „Karte“ wurde in „Kontakt“ umbenannt.
  • Sie können jetzt ein Bild mit einem Kontakt verknüpfen.
  • Unter Mac OS X wird standardmäßig das Adressbuch des Betriebssystems gelesen.

Suche

  • Thunderbird verfügt über ein neues System zur Indizierung und zur Suche von Nachrichten („Gloda“ genannt), das die Suchleistung verbessert, sowie ausgefeilte Möglichkeiten zur Volltextsuche und gefilterte (kategorisierte) Suchergebnisse bietet. Die neue Suchfunktion ist standardmäßig aktiviert; das Suchfeld befindet sich rechts oben in der Symbolleiste. Geben Sie einen oder mehrere Suchbegriffe ein. Alternativ können Sie eine E-Mail-Adresse eingeben. Die Suche führt eine Autovervollständigung von Adressen durch und ermöglicht das Finden von Teiltreffern (beispielsweise findet „send“ auch „Postsendung“).
    Suchergebnisse werden in einem neuen Tab angezeigt, während die „Filter“ (Kategorisierung und zusätzliche Möglichkeiten zur Klassifizierung) in einem Bereich links von den Suchergebnissen angezeigt werden. Eine Zeitleiste wird über den Suchergebnissen angezeigt, die Ihnen erlaubt, Trefferstatistiken zu betrachten und chronologisch nach weiteren Treffern zu suchen.
  • Thunderbird integriert jetzt die Suchfunktionen von Windows Vista, Windows 7 und Mac OS X Spotlight. Sie werden beim ersten Start von Thunderbird gefragt, ob Sie diese Funktion aktivieren möchten, und Sie können sie jederzeit in den Einstellungen unter Erweitert ➔ Allgemein deaktivieren.

Leistung, Stabilität und Verbesserungen an der Benutzeroberfläche

  • Thunderbird wird IMAP-Nachrichten jetzt im Hintergrund herunterladen, um Ihnen schnelleres Laden von Nachrichten und besseren Offline-Betrieb zu ermöglichen. Diese Funktion kann für einzelne Ordner aktiviert werden (über die Ordner-Eigenschaften) oder für alle Ordner eines Kontos (über Konten-Einstellungen ➔ Synchronisation & Speicherplatz).
  • Der Aktivitäten-Manager (Extras ➔ Aktivitäten) zeichnet Interaktionen zwischen Thunderbird und dem E-Mail-Anbieter auf, was hilfreiche Informationen bei der Fehlersuche bietet.

Verschiedenes

  • MathML ist nun standardmäßig aktiviert.
  • Video-Inhalte können jetzt in Thunderbird wiedergegeben werden. Um ein Video abzuspielen, das in eine E-Mail eingebunden wurde, greifen Sie über das Kontextmenü (Rechtsklick) auf die Steuerung zu. (Die Steuerung ist nicht automatisch aktiviert, weil JavaScript aus Sicherheitsgründen in E-Mails deaktiviert ist.) Bei Video-Inhalten in RSS-Feeds wird die Steuerung wie erwartet angezeigt.
  • Thunderbird besitzt jetzt einen Add-ons-Manager (Extras ➔ Add-ons), der verwendet werden kann, um Add-ons für Thunderbird (einschließlich Erweiterungen, Themes und Plugins) zu suchen, herunterzuladen und zu installieren.
  • Thunderbird besitzt jetzt ein Archiv-Ordnersystem, das Nachrichten speichern kann, die aus dem Posteingang (oder anderen Ordnern) verschoben wurden. Der Ort des Archivs wird über den Abschnitt Kopien & Ordner im den Konten-Einstellungen für jedes Konto separat festgelegt. Um eine Nachricht zu archivieren, klicken Sie auf die Schaltfläche „Archivieren“ in den Kopfzeilen der Nachricht. Um mehrere Nachrichten zu archivieren, wählen Sie die Nachrichten in der Nachrichtenliste aus und gehen Sie dann zum Menü Nachricht ➔ Archivieren. Standardmäßig werden archivierte Nachrichten in Ordner gespeichert, die nach dem Jahr benannt werden, in dem die Nachricht verschickt wurde (unabhängig vom Zeitpunkt der Archivierung der Nachricht).
  • Für Mac-Anwender kann Thunderbird Nachrichten aus der Mac Mail.app importieren und Growl für die Benachrichtigung über neue Nachrichten verwenden.
  • Für Google-Mail-Anwender gibt es eine verbesserte Erkennung und Integration der speziellen Ordner von Google Mail (wie Gesendet oder Papierkorb) – auch für nicht-englische Versionen von Google Mail. Thunderbird verwendet außerdem Alle Nachrichten als Archivordner.
  • Es gibt jetzt eine Schaltfläche „Komprimieren“, die die selbe Funktion wie der Eintrag „Komprimieren“ im Menü hat. Sie können die Symbolleiste anpassen, um auf diese Schaltfläche zuzugreifen.
Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: pollti. Auch Sie können helfen – erfahren Sie, wie.