Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When typing in a webpage (email, google, everything) the mouse/cursor jumps around on it own, muddling up my text. Very annoying! Help!

  • 7 svar
  • 6 har dette problem
  • 263 visninger
  • Seneste svar af Hasan

more options

The mouse/cursor skips around a webpage while typing, to different boxes or different parts of the same box, so that I type in the wrong place or accidentally delete what I've typed. It happens in all web pages. Even this is taking a few corrections to complete. I am not touching the mouse when it happens.

Alle svar (7)

more options

You don't have something running Java in another tab when that happens, do you?

more options

No, it happens without anything else running.

more options

Try the Firefox SafeMode.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  1. You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  2. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

more options

Thanks for the suggestion, but it is still a problem in safe mode. Anything else I could try?

more options

Start My Computer -> go to Control Panel -> Mouse properties -> Remove Checkmark from "Automatically move pointer to the default button in a dialogue box" -> click OK

Check and tell if its working.

more options

There was no checkmark there to start with, so can't try that. The problem apparently only happens in firefox, not other programs.

more options

go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> unselect all unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on ALL Options -> click "Clear Now"

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http:www.google.com -> place Checkmark on "Show the Downloads window when downloading a file" -> select Radio Button option2 "Always ask me where to save files"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows

2) Load images automatically

3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> PLACE CHECKMARKS on:

1) Remember my Browsing History

2) Remember Download History

3) Remember Search History

4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from Last Option (CLEAR HISTORY WHEN FIREFOX CLOSES)

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons

2) Block reported attack sites

3) Block reported web forgeries

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.