Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube appears blank

  • 4 svar
  • 1 har dette problem
  • 25 visninger
  • Seneste svar af cor-el

more options

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help. Thank you
Vedhæftede skærmbilleder

Valgt løsning

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

UPDATE: You can also clear all items for a single site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Last step if needed, you can refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

What security software are you running?

What version of Windows? If pro, try this and see if you have the same issues. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Ændret af jonzn4SUSE den

Nyttig?

more options

Valgt løsning

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Nyttig?

more options

Thank you both for your answer ! Refreshing the profile did the trick ! Removing history did nothing. It was working properly on a new profile, so I refreshed following your advices and it works now.

Thank you !!

Nyttig?

more options

You can check for issues with Storage (indexedDB).

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.