Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

eMail program fails at final step with "500 Something went Wrong" error

  • 3 svar
  • 1 har dette problem
  • 7 visninger
  • Seneste svar af Dropa

more options

Windows 8.1, Firefox 99.0.2, eMail program part of Microsoft Office365 (deployed by university IT department) Login process worked fine for a month or so after implementation of a 2-level authentication (password plus a second method of user's choice - I chose a USB-flash device which [on request] sends a code for 2nd verification). All of the above still works, except that once logged in, the system asks me if it should remember me, or not (i.e., store a cookie or not, for future convenience). I always click "No". Now, when I do that, I get an error number 500, which is completely non-committal: "Something Went Wrong" - with a long garbage code. (See attachment for sample.) Results of tests to see what's wrong: 1) works fine (able to complete eMail login) under Microsoft Edge; 2) works fine on my laptop, running Windows 8.1 and Firefox 94; 3) on the 'problem' computer (desktop), I uninstalled Firefox 99 and downloaded/installed Firefox 93 - "500" error persisted. Just today: removed Firefox/Mozilla (including all folders/files, and Registry entries) then re-installed version 99. Still doesn't work. Let me know what else you need to know.

Windows 8.1, Firefox 99.0.2, eMail program part of Microsoft Office365 (deployed by university IT department) Login process worked fine for a month or so after implementation of a 2-level authentication (password plus a second method of user's choice - I chose a USB-flash device which [on request] sends a code for 2nd verification). All of the above still works, except that once logged in, the system asks me if it should remember me, or not (i.e., store a cookie or not, for future convenience). I always click "No". Now, when I do that, I get an error number 500, which is completely non-committal: "Something Went Wrong" - with a long garbage code. (See attachment for sample.) Results of tests to see what's wrong: 1) works fine (able to complete eMail login) under Microsoft Edge; 2) works fine on my laptop, running Windows 8.1 and Firefox 94; 3) on the 'problem' computer (desktop), I uninstalled Firefox 99 and downloaded/installed Firefox 93 - "500" error persisted. Just today: removed Firefox/Mozilla (including all folders/files, and Registry entries) then re-installed version 99. Still doesn't work. Let me know what else you need to know.
Vedhæftede skærmbilleder

Alle svar (3)

more options

hawked-off said

Windows 8.1, Firefox 99.0.2, eMail program part of Microsoft Office365

You should also try asking here: https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10


This is what I use; https://www.mozilla.org/en-US/thunderbird/ Thunderbird is a free email application that’s easy to set up and customize - and it’s loaded with great features!

Thunderbird Support Forum https://support.mozilla.org/en-US/questions/thunderbird

New question link: https://support.mozilla.org/en-US/questions/new/thunderbird/form

Nyttig?

more options

Thanks, but I've already set up a 'workaround' - I downloaded Edge to use for the problem eMail program (only). What I wanted - and still want - is for Mozilla to fix whatever is causing the eMail program to fail in Firefox. (Remember that I said it does NOT fail on my laptop when everything is exactly the same, except that I use Firefox 96.x - that indicates to me that the problem is in Firefox.) I'll keep using Edge for this eMail program until someone figures it out.

Nyttig?

more options

Or Try this:


500 error when trying to sign-in to firefox. What to do? https://support.mozilla.org/en-US/questions/1271849

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.