X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Using OWA, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out.

Skrevet

Using OWA in Firefox, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out. This does not occur with emails originating from other domains.

Using OWA in Firefox, I cannot reply to emails sent to me from @mail.mil addresses. The reply button is grayed out. This does not occur with emails originating from other domains.
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
WMagicModel
  • Top 25 Contributor
  • Administrator
13 løsninger 195 svar

Hi patrick,

Are you experiencing issues with other web browsers?

Browsing the Microsoft forum I found a few suggestions related to the reply button being greyed out.

One suggestion would be to try and Open replies and forwards in a new window.

You could also try turning off the Reading Pane.

  • Under the View tab > Click the Reading Pane dropdown > Off
Hi patrick, Are you experiencing issues with other web browsers? Browsing the Microsoft forum I found a few suggestions related to the reply button being greyed out. One suggestion would be to try and Open replies and forwards in a new window. You could also try turning off the Reading Pane. * Under the View tab > Click the Reading Pane dropdown > Off
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.