X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Cannot attach a file in Yahoo mail using Firefox, but can in Chrome. How can I fix this?

Skrevet

Since last week I cannot attach a file in Yahoo mail using Firefox, but I still can in Chrome. Everything in Firefox is up to date. It's annoying have to switch browsers every time I need to send a file. How can I fix this?

Since last week I cannot attach a file in Yahoo mail using Firefox, but I still can in Chrome. Everything in Firefox is up to date. It's annoying have to switch browsers every time I need to send a file. How can I fix this?

Yderligere systemdetaljer

Installerede plugins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Coupons Inc., Coupon Printing Plugin
  • DYMO Label NPAPI Plug-in
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0
  • Shopping InContext 33
  • 5.1.40416.0
  • WebEx64 General Plugin Container Version 205
  • Web based SlingPlayer for streaming from Slingbox
  • iPhoto6

Program

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support-URL: https://support.mozilla.org/1/firefox/42.0/Darwin/en-US/

Udvidelser

  • Add Google Search To New Tab Page 1.0.2.1-signed (newtabgoogle@graememcc.co.uk)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription:
  • adapterDeviceID: 0x0166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • failures: [u'[GFX1-]: Failed to allocate a surface due to invalid size Size(-1,-1)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(-1,-1)']
  • indices: [0, 1]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
LostGod 14 løsninger 166 svar

First have you attempted restarting Firefox in Safe mode to see if one of your add-ons maybe conflicting with Yahoo!?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

First have you attempted restarting Firefox in Safe mode to see if one of your add-ons maybe conflicting with Yahoo!? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
FredMcD
  • Top 10 Contributor
4270 løsninger 59898 svar

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.