Prohledat stránky podpory

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo on Thunderbird

  • 7 odpovědí
  • 1 má tento problém
  • 12 zobrazení
  • Poslední odpověď od arbrus

more options

I have a Yahoo email account with sbcglobal address. I can access my email with Firefox browser, att.com (although not currently a att customer) , and also on my android phone. With the same password I cannot access it on TB because it is allegedly a server error. I tried everything and then uninstalled TB and reinstalled it and tried to add my Yahoo acct and the same thing happened. I got a security key but don't know what to do with it if TB won't let me set up my acct.

Všechny odpovědi (8)

more options

Which server settings are you using? Are you performing a manual configuration of Tbird? See https://www.att.com/support/article/email-support/KM1010523/ for the right settings to use.

Pomohla vám tato odpověď?

more options

I tried all the settings in the instructions and none of them worked.

Pomohla vám tato odpověď?

more options

Delete all items in Options/Security/Passwords/Saved Passwords, check that cookies are enabled in TB Options/Privacy, use imap.mail.yahoo.com on port 993 or pop.mail.yahoo.com on port 995 for the incoming, smtp.mail.yahoo.com on port 465 for the outgoing; SSL/TLS security, OAuth2 authentication and User Name = email address for incoming and outgoing. Then restart TB and enter the account password in the OAuth browser window when prompted.

Pomohla vám tato odpověď?

more options

I started with a brand new empty reinstalled Thunderbird with nothing to delete. I used all the prescribed configs but do not know what OAuth2 is or where to put it.

Pomohla vám tato odpověď?

more options

Go offline from File/Offline/Work Offline, then File/New/Existing Mail Account, enter your credentials, click Manual config. On the next screen, enter the servers, ports, security and User Name. Click Advanced config., select Server Settings for the account, set the authentication method to OAuth2, and also for the Outgoing Server (SMTP). Close Account Settings and go back online from File/Offline/Work Offline. Enter your password when prompted when TB connects to the mail server.

Pomohla vám tato odpověď?

more options

I tried to follow the instructions. TB does not accept either .sbcglobal.net nor .mail.yahoo.com as the server. And there is no option for OAuth2 on the outgoing.

Pomohla vám tato odpověď?

more options

You have to manually enter imap.mail.yahoo.com or pop.mail.yahoo.com for the incoming server. If you follow the directions and open Advanced config., the authentication for the outgoing server can be set to OAuth2.

Pomohla vám tato odpověď?

more options

I finally fixed it myself. The correct incoming POP3 server is pop.att.yahoo.com and the outgoing is smtp.att.yahoo.com. OAuth2 is not accepted. Instead of usual password I had to go to MyAt&T to get a secure key to enter instead.

Pomohla vám tato odpověď?

Položit otázku

Pro přidání odpovědi se musíte přihlásit ke svému účtu. Pokud dosud nemáte účet, položte novou otázku.