Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Changing background from black to white

  • 1 reply
  • 1 has this problem
  • 32 views
  • Last reply by cor-el

more options

Through no action of my own, the background color for FF has changed from white to black, which I absolutely abhor. I've wasted a lot of time trying a lot of recommended fixes that haven't work. As much as I like FF, I am now working with Edge in Windows 11. This change will be permanent if I don't find a fix for the FF problem.

Chosen solution

You can fix that by selecting a theme that has dark text on the tabs instead of light text.


You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior.

  • layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

You can fix that by selecting a theme that has dark text on the tabs instead of light text.


You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior.

  • layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.