Instalar una versión anterior de Firefox

This page does not exist in català. You have been redirected to the Español version instead. If you would like to localize it into català, click here. You can also see the English version of this page.

A menudo, cuando hay un problema con una actualización de Firefox, los usuarios intentan buscar una solución volviendo a una instalación anterior. Normalmente esto no solo no resuelve el problema, sino que hace que el equipo sea más vulnerable a ataques. Este artículo describe cómo instalar una versión anterior de Firefox, un proceso también conocido como downgrading y te proporciona enlaces a versiones antiguas de Firefox para que puedas volver a la versión deseada.

Instalar una versión anterior no resuelve la mayoría de los problemas

Los problemas que surgen después de una actualización de Firefox no son causados, generalmente, por la nueva versión en sí, sino por el proceso de actualización. Instalar una versión anterior no te ayudará a resolver la mayoría de los problemas. En su lugar, consulta:

Nota: Otros problemas pueden resolverse a través de la característica [Refresh Firefox - reset add-ons and settings|Restablecer Firefox]], que restaura Firefox al estado predeterminado de fábrica al mismo tiempo que guarda tu información esencial.
Nota: Otros problemas pueden resolverse a través de la característica Restablecer Firefox, que restaura Firefox al estado predeterminado de fábrica al mismo tiempo que guarda tu información esencial.

Aun así quiero volver a una versión anterior de Firefox, ¿dónde puedo conseguirla?

Aunque Mozilla tiene un sitio web con versiones anteriores de Firefox, que se utilizan para realizar comprobaciones, te recomendamos que uses la última versión.
Aviso: El uso de versiones obsoletas supone un importante riesgo de seguridad.

  • Usuarios de Windows XP SP2: El último instalador de Firefox que se puede ejecutar en sistemas XP SP2 es Firefox 43.0.1 (español - España).
Importante: Por defecto, Firefox está configurado para actualizarse automáticamente. Si instalas una versión antigua de Firefox, tendrás que cambiar la configuración de las actualizaciones para evitar que la última versión de Firefox se instale. Puedes ver el artículo Configuraciones avanzadas de accesibilidad, navegación, opciones predeterminadas del sistema, redes, actualizaciones y cifrado para más detalles.

Si no puedes utilizar la última versión de Firefox, en lugar de instalar una versión antigua y cambiar los parámetros de actualización, te recomendamos que utilices la versión más reciente de otro navegador:

Ayúdanos a mejorar Firefox

Si la última versión de Firefox te está causando problemas o simplemente hay algo que no te gusta de ella, por favor, danos tu opinión:


Share this article: http://mzl.la/1xKrDRk

L'article us ha semblat útil? Please wait...

These fine people helped write this article: Breaking_Pitt, inma_610, avelper, daas88, zupe. You can help too - find out how.