X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

When I copy and paste a web adress into an Email it does not underline it to allow a simple click on by the receiver. Is there a way I can do this in Firefox?

Objavljeno

It is quite a common event to send friends a lead into a web address for interesting articles or videos (Youtube urls). To do thjis means you do a copy and paste into the Email. When I was using Aol the address presented itself in bold type which allowed the recipient to just click on the address to be connected instead of doing a copy and paste into the address bar. Is there a way this can be done in Firefox?

It is quite a common event to send friends a lead into a web address for interesting articles or videos (Youtube urls). To do thjis means you do a copy and paste into the Email. When I was using Aol the address presented itself in bold type which allowed the recipient to just click on the address to be connected instead of doing a copy and paste into the address bar. Is there a way this can be done in Firefox?

Izabrano rješenje

Thanks so much, I've been having this problem for so long now. Yours is the only solution that makes it clear how to solve it. Still don't understand why it doesn't work automatically in Firefox as it does in IE but hey it's not a big hardship.....and it won't make me start using IE again!! Cheers

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Instalirani priključci

  • Download Manager Plugin
  • EntriqVersionCheck
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 11.0 r1
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60831.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Više informacija

cor-el
  • Top 10 Contributor
  • Moderator
17866 rješenja 161668 odgovora

Korisan odgovor

Just above the text area that you use to enter the message text on the "Compose New Mail page" there is usually a button bar with buttons to add text formatting like Bold and Italic.
That toolbar may also have a button to turn a text link into a clickable hyperlink (look for a chain like button).
You can select the text and click that button to turn the link into a clickable hyperlink.
If you can't find the button then hover them all to check the tooltip of each (e.g. Insert hyperlink).

Just above the text area that you use to enter the message text on the "Compose New Mail page" there is usually a button bar with buttons to add text formatting like Bold and Italic.<br /> That toolbar may also have a button to turn a text link into a clickable hyperlink (look for a chain like button).<br /> You can select the text and click that button to turn the link into a clickable hyperlink.<br /> If you can't find the button then hover them all to check the tooltip of each (e.g. Insert hyperlink).<br /> * Make Link - https://addons.mozilla.org/firefox/addon/make-link/

Vlasnik pitanja

Thank you so much. Easy to follow and most of all - it worked! Well done.

Thank you so much. Easy to follow and most of all - it worked! Well done.
cor-el
  • Top 10 Contributor
  • Moderator
17866 rješenja 161668 odgovora

You're welcome

You're welcome
Libbywattis 0 rješenja 1 odgovora

This sounded really simple, but it didn't work. Might it be because the button only says 'link', it doesn't say 'hyperlink'? Whatever the reason, I still can't insert hyperlinks for the recipient to click on.

This sounded really simple, but it didn't work. Might it be because the button only says 'link', it doesn't say 'hyperlink'? Whatever the reason, I still can't insert hyperlinks for the recipient to click on.

Korisan odgovor

Libby -when you open the hyperlink, in the link box shown make sure you remove the 'http' already inserted if you are doing a 'paste' with an address that already starts with its own 'http' . I didn't with my first attempt which failed and I then noticed the address started with two 'https'. If you are typing in the link I guess you can leave the http shown. Hope I haven't confused you.

Libby -when you open the hyperlink, in the link box shown make sure you remove the 'http' already inserted if you are doing a 'paste' with an address that already starts with its own 'http' . I didn't with my first attempt which failed and I then noticed the address started with two 'https'. If you are typing in the link I guess you can leave the http shown. Hope I haven't confused you.
cor-el
  • Top 10 Contributor
  • Moderator
17866 rješenja 161668 odgovora

Did you select the link text before clicking that toolbar button?

Did you select the link text before clicking that toolbar button?

Vlasnik pitanja

I first copied the address I wanted to put into the Email. opened the Email page. clicked on the hyperlink. deleted the existing 'http', did the 'Paste' then clicked on OK. The address then appeared underlined in the Email and ready for clicking on by the recipient.

I first copied the address I wanted to put into the Email. opened the Email page. clicked on the hyperlink. deleted the existing 'http', did the 'Paste' then clicked on OK. The address then appeared underlined in the Email and ready for clicking on by the recipient.

Izmjenjeno od strane JohnNick

n91532 0 rješenja 1 odgovora
Objavljeno

It worked for my updated Outlook (MS Office 2011)! Thanks

It worked for my updated Outlook (MS Office 2011)! Thanks
DalstonMac 1 rješenja 3 odgovora
Objavljeno

Odabrano rješenje

Thanks so much, I've been having this problem for so long now. Yours is the only solution that makes it clear how to solve it. Still don't understand why it doesn't work automatically in Firefox as it does in IE but hey it's not a big hardship.....and it won't make me start using IE again!! Cheers

Thanks so much, I've been having this problem for so long now. Yours is the only solution that makes it clear how to solve it. Still don't understand why it doesn't work automatically in Firefox as it does in IE but hey it's not a big hardship.....and it won't make me start using IE again!! Cheers