Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I take online classes and the online system for my classes is not updated for the 4.0 version of firefox and I don't know how to down grade to the 3.5 can anyone help me please?

  • 2 odgovori
  • 2 ima ovaj problem
  • 3 views
  • Posljednji odgovor poslao the-edmeister

more options

I need to get firefox 3.5 back, because my system for online classes is not updated for firefox 4.0 so now my browser is non-validated or unsupported for my blackboard learning system. please help me I need to do my school work asap. thanks

All Replies (2)

more options

Firefox 3.5 is no longer supported, you would be better using Firefox 3.6

To downgrade to Firefox 3.6 first uninstall Firefox 4, but do not select the option to "Remove my Firefox personal data". If you select that option it will delete your bookmarks, passwords and other user data.

You can then install the latest version of Firefox 3.6 available from http://www.mozilla.com/en-US/firefox/all-older.html - it will automatically use your current bookmarks, passwords etc.

To avoid possible problems with downgrading, I recommend going to your profile folder and deleting the following files if they exist - extensions.cache, extensions.rdf, extensions.ini, extensions.sqlite and localstore.rdf. Deleting these files will force Firefox to rebuild the list of installed extensions, checking their compatibility, and reset toolbar customizations.

For details of how to find your profile folder see https://support.mozilla.com/kb/Profiles

more options

http://www2.blackboard.com/tuneup/viewpage?name=tuneup_browser_tuneup_windows_firefox
Select the link for the version of WebCT Vista or Campus Edition (version info is usually at the bottom of each page, in the footer) that your school is using, then see which version of Firefox is compatible.

Depending upon which version of WebCT your school is using, you will have to use Firefox 3.6.x, Firefox 3.5.x, or Firefox 3.0.x when accessing the Blackboard site.

My advice is to install the Firefox Portable version that you need for Blackboard on your computer, and use that installation only for Blackboard. Continue to use 4.0.1 for all other web browsing.
http://portableapps.com/apps/internet/firefox_portable/localization#legacy