Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I print, it only prints one page only, no matter how long the page is, and leaves the rest of the page out. How can I change this?

  • 2 odgovori
  • 2 ima ovaj problem
  • 8 views
  • Posljednji odgovor poslao nunleyd

more options

Whenever I print a web page for work at a certain website, it only allows me to print one page no matter how long the web page is. It cuts off the remaining information and I can't seem to figure out how to print the rest of the page. Is there any way to fix this within Firefox or is this a problem with the website that I can't resolve? The website is http://www.twc.state.tx.us/ it is the website for the Texas Workforce Commission. I was able to print on this website before in earlier editions of Firefox, so I'm not sure where the problem lies or how to fix it. Any help would be appreciated. Thank you.

Whenever I print a web page for work at a certain website, it only allows me to print one page no matter how long the web page is. It cuts off the remaining information and I can't seem to figure out how to print the rest of the page. Is there any way to fix this within Firefox or is this a problem with the website that I can't resolve? The website is http://www.twc.state.tx.us/ it is the website for the Texas Workforce Commission. I was able to print on this website before in earlier editions of Firefox, so I'm not sure where the problem lies or how to fix it. Any help would be appreciated. Thank you.

All Replies (2)

more options
more options

Thank you for the response. I tried to fix the problem with some of the suggestions on that page, but none seem to work. I believe that is the only website that I'm having that problem on. I got to fooling with it a bit more and when I highlight the whole page and select to print the selected area, it actually prints the whole page then, but it won't do it as a default. I guess I can just do it like that from now on, but I thought there would be something in the settings that I could have changed. Thanks again for the help.