Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to prevent the creation of Firefox Private Browsing shortcut in Start Menu during installation?

  • 4 odgovori
  • 1 ima ovaj problem
  • 225 views
  • Posljednji odgovor poslao burosky

more options

With the release of the new ESR version, version 115.x.x, the install creates a shortcut in the Windows Start Menu called "Firefox Private Browsing". How can the creation of this shortcut be prevented during install?

With the release of the new ESR version, version 115.x.x, the install creates a shortcut in the Windows Start Menu called "Firefox Private Browsing". How can the creation of this shortcut be prevented during install?

Izabrano rješenje

For the .exe installer you can use the command-line argument /PrivateBrowsingShortcut=false, for the MSI installer you can use PRIVATE_BROWSING_SHORTCUT=false.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (4)

more options

Hey there! I totally get your concern. To prevent the "Firefox Private Browsing" shortcut from being created in the Windows Start Menu during installation, you can make a small tweak during the installation process. When you're installing Firefox, choose the "Custom" or "Advanced" installation option instead of the default one. This will give you more control over what gets installed. Then, uncheck the option that mentions "Create Start Menu Shortcut for Private Browsing." By doing this, you can avoid the creation of that specific shortcut. Hope this helps! Let me know if you need further assistance.

more options

I don't see the "Create Start Menu Shortcut for Private Browsing" as an option I can uncheck during installation. See screenshot attached.

more options

Odabrano rješenje

For the .exe installer you can use the command-line argument /PrivateBrowsingShortcut=false, for the MSI installer you can use PRIVATE_BROWSING_SHORTCUT=false.

more options

Only tested the /PrivateBrowsingShortcut=false switch. This worked like a charm but it automatically made it a silent install.