Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Auth for Gmail

  • 1 odgovor
  • 1 ima ovaj problem
  • 5 views
  • Posljednji odgovor poslao david

more options

I followed the instructions for enabling oath2.0 for gmail, but I still can't enter my password. I verified my password by logging out of gmail and back in though the web browser.

I followed the instructions for enabling oath2.0 for gmail, but I still can't enter my password. I verified my password by logging out of gmail and back in though the web browser.

All Replies (1)

more options

Here are the basics:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Google will then step you through the authentication process for your PC.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.