Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have no longer access to my Gmail account in Thunderbird

  • 6 odgovori
  • 1 ima ovaj problem
  • 52 views
  • Posljednji odgovor poslao Geert_Tersago

more options

I changed my Gmail password in my Google account. I have access to my Gmail account on my PC and my smartphone (with the new password). I have no longer access to my Gmail account in Thunderbird. I tried several things: - I changed my Gmail-password in the screen 'Saved passwords': no success - I deleted my Gmail username and password in the screen 'Saved passwords'. When I started Thunderbird again, I was not prompted to fill out username and password. I always see the added image. Clicking on the buttons 'VOLGENDE' ( = NEXT), 'Meer opties' ( = More options), or 'Doorgaan naar Mozilla Thunderbird Email' (= Go to Mozilla Thunderbird Email) does not work. The screen seems dead.

Does anyone have a simple solution? Do I anything wrong by deleting my Gmail account in Thunderbird and by re-installing it?

I changed my Gmail password in my Google account. I have access to my Gmail account on my PC and my smartphone (with the new password). I have no longer access to my Gmail account in Thunderbird. I tried several things: - I changed my Gmail-password in the screen 'Saved passwords': no success - I deleted my Gmail username and password in the screen 'Saved passwords'. When I started Thunderbird again, I was not prompted to fill out username and password. I always see the added image. Clicking on the buttons 'VOLGENDE' ( = NEXT), 'Meer opties' ( = More options), or 'Doorgaan naar Mozilla Thunderbird Email' (= Go to Mozilla Thunderbird Email) does not work. The screen seems dead. Does anyone have a simple solution? Do I anything wrong by deleting my Gmail account in Thunderbird and by re-installing it?
Priloženi snimci ekrana

Izabrano rješenje

I updatet to the latest version 52 and my problem is solved!! Thank you very much christ1 for your support.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (6)

more options

You are probably using an imap gmail account and it is using 'AOuth2' protocol to authenticate password.

Did you ever actually choose to remove the imap gmail account via 'Account Settings? If yes, Logon to gmail webpage and make sure 'use less secure apps' is selected. Make sure you have selected to access using imap. Select the folders you would like to be available.

In thunderbird Menu icon > New Message' > 'Existing mail account Enter name Enter gmail email address Enter password select to remember password

Config details will be auto located. Create the account The first time it will take you to the page you pasted as image. You have to use:

'Doorgaan naar Mozilla Thunderbird Email' (= Go to Mozilla Thunderbird Email)

This would then put the oauth2 line containing special password into the Thunderbird 'Saved Passwords' location. then you would have access to Thunderbird gmail emails etc.

more options

What version of Thunderbird are you using?

more options

My imap gmail account is actually using 'AOuth2' protocol. I did not remove the gmail account via 'Account settings. On the 'Security' panel, I clicked on 'Passwords' and 'Saved Passwords' and finally I deleted the relevant gmail lines. The Gmail account is still there but without password(s) (Image 01 en 02) I made some changes now: - 'use less secure apps' is selected ! - 'access using imap' is selected I do not understand the action I have to take in Thunderbird. I think I have to create a new message with another mail account and send it to my gmail account. But where do I enter the password??

more options

I am using Thunderbird version 45.8.0 The release-update canal asks to restart for an update (see added image).

more options

Update to the latest version. OAuth2 is broken in versions before 52. https://www.mozilla.org/thunderbird/

more options

Odabrano rješenje

I updatet to the latest version 52 and my problem is solved!! Thank you very much christ1 for your support.