Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Task Manager option missing from profile

  • 6 odgovori
  • 1 ima ovaj problem
  • 10 views
  • Posljednji odgovor poslao re11ding

more options

I have recently updated directly from v89 to v92.0.2. Since then, I do not have the task manager option in the dropdown menu > More tools. Screenshot attached shows what I mean. This issue does not exist on a new profile if I were to make one, but I am trying my best to avoid transferring everything to a new profile if I have to.

If the only solution is to indeed use a new profile, I would like to know if there's a way to transfer addons and their settings through file copying and pasting.

Thank you for the help!

I have recently updated directly from v89 to v92.0.2. Since then, I do not have the task manager option in the dropdown menu > More tools. Screenshot attached shows what I mean. This issue does not exist on a new profile if I were to make one, but I am trying my best to avoid transferring everything to a new profile if I have to. If the only solution is to indeed use a new profile, I would like to know if there's a way to transfer addons and their settings through file copying and pasting. Thank you for the help!
Priloženi snimci ekrana

Izabrano rješenje

That can happen if you have disabled Proton (about:config => browser.proton.enabled = false). There is still remnant code that has effect when you disable Proton, but can cause issues and you shouldn't disable Proton.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (6)

more options

Sorry, I cannot edit my post but I made a typo. I meant v94.0.2.

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

FredMcD said

Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Sorry, the issue still exists after launching in safe mode it seems.

more options

An update just came out. See if the problem is stil there. https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 95.0, first offered to Release channel users on December 7, 2021 Version 95.0.1, first offered to Release channel users on December 16, 2021


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

more options

Odabrano rješenje

That can happen if you have disabled Proton (about:config => browser.proton.enabled = false). There is still remnant code that has effect when you disable Proton, but can cause issues and you shouldn't disable Proton.

more options

cor-el said

That can happen if you have disabled Proton (about:config => browser.proton.enabled = false). There is still remnant code that has effect when you disable Proton, but can cause issues and you shouldn't disable Proton.

Boom, you got it! I had it disabled in 89. Proton is not the least bit appealing, so I had it disabled. Didn't expect that option to remain once updating to this though. Thanks so much for the help!