X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

To FF/Mozilla community SUPPORT...Help needed to change/modify/edit the web site address in FF Lockwise

Objavljeno

To FF/Mozilla community SUPPORT...

I have tried both auto-create and manual-create of a particular entry in FF Lockwise. The "web site address" that FF Lockwise "captures (or by manual create)" does NOT keep [www.example.com/login] the "LOGIN" component so FF Lockwise does NOT recognise entry!

I have attached an image that shows the entry. I just NEED /login to be added to the existing web site address. Current entry: https://my.eir.ie Entry NEEDED: https://my.eir.ie/login

Any help would be greatly appreciated.

This is not the only site this happens on but I hope that an (simple) answer to this will enable me to fix OTHER sites with similar issues.

+++++++++++++++++ 8th November 2019...

My problem above is now an issue with another [primary, for me] site.

Exact same issue... need to modify the "address" to inlcude /LOGIN.

Please advise as FF Lockwise is NOT handling this VERY simple issue!

N.B. I am a LastPass user and this is NOT an issue there!

To FF/Mozilla community SUPPORT... I have tried both auto-create and manual-create of a particular entry in FF Lockwise. The "web site address" that FF Lockwise "captures (or by manual create)" does NOT keep [www.example.com/login] the "LOGIN" component so FF Lockwise does NOT recognise entry! I have attached an image that shows the entry. I just NEED [/login] to be added to the existing web site address. Current entry: https://my.eir.ie Entry NEEDED: https://my.eir.ie/login Any help would be greatly appreciated. This is not the only site this happens on but I hope that an (simple) answer to this will enable me to fix OTHER sites with similar issues. +++++++++++++++++ 8th November 2019... My problem above is now an issue with another [primary, for me] site. Exact same issue... need to modify the "address" to inlcude /LOGIN. Please advise as FF Lockwise is NOT handling this VERY simple issue! N.B. I am a LastPass user and this is NOT an issue there!
Priloženi snimci ekrana

Izmjenjeno od strane Jon4Fun

Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Više informacija

Vlasnik pitanja

To FF/Mozilla community SUPPORT... NEED HELP!!!! +++++++++++++++++++++++++++++ December 9th Does ANYONE at FF/Mozilla actually ever visit and/or HELP???

''To FF/Mozilla community SUPPORT... NEED HELP!!!!'' +++++++++++++++++++++++++++++ December 9th Does ANYONE at FF/Mozilla actually ever visit and/or HELP???

Izmjenjeno od strane Jon4Fun

Je li vam ovo pomoglo?
Citiraj
jscher2000
  • Top 10 Contributor
8837 rješenja 72222 odgovora
Objavljeno

Hi Jon4Fun, it is normal for the base host name to be displayed, and for Firefox to apply that entry to all pages under that host name including

https://hostname/login

Is the problem that you need to limit the login so it can only be filled on certain pages?

Or is the problem that even though the login is saved, Firefox isn't filling it into the form?

Hi Jon4Fun, it is normal for the base host name to be displayed, and for Firefox to apply that entry to all pages under that host name including https://hostname/login Is the problem that you need to ''limit'' the login so it can only be filled on certain pages? Or is the problem that even though the login is saved, Firefox isn't filling it into the form?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi jscher2000, Thank you for replying.

FF Lockwise does NOT "apply that entry to all pages under that host name". It does not happen on all entries but enough that it is very annoying. I have to manually enter my [username] or switch to LastPass.

Below is an RL example of the problem I am having.... I just NEED /login to be added to the existing web site address. Current entry: https://my.eir.ie Entry NEEDED: https://my.eir.ie/login

I can give you multiple examples where this occurs. FF Lockwise "recognises" the site/host AFTER I enter my [username] and [press continue].. it will then SEE the entry and fill in the [password].

FF Lockwise will not allow/let me modify OR SAVE the entry that it (appears) to require... i.e. [wesbite/LOGIN].


I hope this clears up what I am looking for a solution with.

Hi jscher2000, Thank you for replying. FF Lockwise does NOT ''"apply that entry to all pages under that host name"''. It does not happen on all entries but enough that it is very annoying. I have to manually enter my [username] or switch to LastPass. Below is an RL example of the problem I am having.... I just NEED /login to be added to the existing web site address. Current entry: https://my.eir.ie Entry NEEDED: https://my.eir.ie/'''login''' I can give you multiple examples where this occurs. FF Lockwise "recognises" the site/host AFTER I enter my [username] and [press continue].. it will then SEE the entry and fill in the [password]. FF Lockwise will not allow/let me modify OR SAVE the entry that it (appears) to require... i.e. [wesbite/LOGIN]. I hope this clears up what I am looking for a solution with.
Je li vam ovo pomoglo?
Citiraj
TyDraniu
  • Top 25 Contributor
355 rješenja 1987 odgovora
Objavljeno

1. https://my.eir.ie or even https://eir.ie should be enough for filling logins and passwords in this domain. 2. So you don't need https://my.eir.ie/login in Lockwise. 3. https://my.eir.ie/login doesn't contain proper login/pass form. It's just <input> field and thus it's not recognized by Lockwise. 4. You can click twice on this input field to bring up the list of historic entries.

1. https://my.eir.ie or even https://eir.ie should be enough for filling logins and passwords in this domain. 2. So you don't need https://my.eir.ie/login in Lockwise. 3. https://my.eir.ie/login doesn't contain proper login/pass form. It's just <input> field and thus it's not recognized by Lockwise. 4. You can click twice on this input field to bring up the list of historic entries.

Izmjenjeno od strane TyDraniu

Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi TyDraniu, Thank you for your response.

I acknowledge that what you say MAY be the facts/truth (i.e. the form is the problem) but it does NOT solve my particular issue. NB. I am UNABLE to "click twice on this input field to bring up the list of historic entries" as I clear my [history] when I close the browser and again when I shutdown.

I acknowledge that I do not HAVE to clear the [history] BUT I should I be able to clear the [history] and still use FF Lockwise.

The example I gave is only one. I have other examples where this "feature" (i.e. not allowed to modify website entry in FF Lockwise) causes me to have to manually enter the username and/or switch to LastPass.

This address gives me similar (but not exactly the same) issues https://thecorrespondent.com/. Go the address and there is [button] for [Login]. Press that and the [username] field pops up but is NOT recognised by FF Lockwise.

Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc.

I do not understand WHY I am unable to do this and, therefore, not depend on FF Lockwise to apply the entry to all pages under host name [x].

Hi TyDraniu, Thank you for your response. I acknowledge that what you say MAY be the facts/truth (i.e. the form is the problem) but it does NOT solve my particular issue. '''NB.''' I am UNABLE to "''click twice on this input field to bring up the list of historic entries''" as I clear my [history] when I close the browser and again when I shutdown. I acknowledge that I do not HAVE to clear the [history] BUT I should I be able to clear the [history] and still use FF Lockwise. The example I gave is only one. I have other examples where this "''feature''" (i.e. not allowed to modify website entry in FF Lockwise) causes me to have to manually enter the username and/or switch to LastPass. This address gives me similar (but not exactly the same) issues [https://thecorrespondent.com/]. Go the address and there is [button] for [Login]. Press that and the [username] field pops up but is NOT recognised by FF Lockwise. Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the [/Login] option to [site x] and/or [site y] etc. I do not understand WHY I am unable to do this and, therefore, not depend on FF Lockwise to apply the entry to all pages under host name [x].
Je li vam ovo pomoglo?
Citiraj
TyDraniu
  • Top 25 Contributor
355 rješenja 1987 odgovora

Jon4Fun said

Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc.

Out of curiosity, why do you think that it will help you with filling this e-mail field?

''Jon4Fun [[#answer-1272300|said]]'' <blockquote> Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the [/Login] option to [site x] and/or [site y] etc. </blockquote> Out of curiosity, why do you think that it will help you with filling this e-mail field?

Izmjenjeno od strane TyDraniu

Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Straight-forward answer... I do NOT KNOW if it will change "filling this e-mail field" but I do KNOW that the current way that FF Lockwise saves entries is denying me the opportunity to TRY!

I will restate my earlier point... "Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc.

I do not understand WHY I am unable to do this and, therefore, not depend on FF Lockwise to apply the entry to all pages under host name [x]."

I just want to edit the website address that FF Lockwise saves!

Straight-forward answer... I do '''''NOT KNOW''''' if it will change "''filling this e-mail field''" but I do KNOW that the current way that FF Lockwise saves entries is denying me the opportunity to TRY! I will restate my earlier point... "''Again, my request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc.'' ''I do not understand WHY I am unable to do this and, therefore, not depend on FF Lockwise to apply the entry to all pages under host name [x].''" I just want to edit the website address that FF Lockwise saves!
Je li vam ovo pomoglo?
Citiraj
RobertJ
  • Top 10 Contributor
109 rješenja 1195 odgovora

Hi Jon4Fun, I had the same issue, luckily with only one site, which had a /login-ui.

The solution for me was to select the *Remember Me on the login. This adds a cookie to persistent storage and autofills your login info on successive logins.

Hope it helps.

Hi Jon4Fun, I had the same issue, luckily with only one site, which had a /login-ui. The solution for me was to select the *Remember Me on the login. This adds a cookie to persistent storage and autofills your login info on successive logins. Hope it helps.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi My_Cheese_Is_Slippin, THANK you for responding with an actual solution.

Unfortunately, I am unable to replicate your results. I need more information on the steps you took to modify your FF Preferences. Specifically I am not clear on WHERE this option is... "select the *Remember Me on the login"?

I went to this location in FF [about:preferences#privacy]->[Manage Premissions]->[added the host name].

In my case I added https://my.eir.ie/ AND https://eir.ie/.

I chose [ALLOW] in the [Exceptions - Cookies and Site Data] for both entries. NB. I am unable to [ALLOW] anything below the {host name}, i.e. FF will NOT allow me to add /login to the entry.

I must not be in the correct area in FF Options and would appreciate it if you could help on this?

Regards, Jon

My_Cheese_Is_Slippin' said

Hi Jon4Fun, I had the same issue, luckily with only one site, which had a /login-ui. The solution for me was to select the *Remember Me on the login. This adds a cookie to persistent storage and autofills your login info on successive logins. Hope it helps.
Hi My_Cheese_Is_Slippin, THANK you for responding with an actual solution. Unfortunately, I am unable to replicate your results. I need more information on the steps you took to modify your FF Preferences. Specifically I am not clear on WHERE this option is... "'''''select the *Remember Me on the login'''''"? I went to this location in FF [about:preferences#privacy]->[Manage Premissions]->[added the host name]. In my case I added [https://my.eir.ie/] AND [https://eir.ie/]. I chose [ALLOW] in the [Exceptions - Cookies and Site Data] for both entries. NB. I am unable to [ALLOW] anything below the {host name}, i.e. FF will NOT allow me to add [/login] to the entry. I must not be in the correct area in FF Options and would appreciate it if you could help on this? Regards, Jon ''My_Cheese_Is_Slippin' [[#answer-1273375|said]]'' <blockquote> Hi Jon4Fun, I had the same issue, luckily with only one site, which had a /login-ui. The solution for me was to select the *Remember Me on the login. This adds a cookie to persistent storage and autofills your login info on successive logins. Hope it helps. </blockquote>
Je li vam ovo pomoglo?
Citiraj
RobertJ
  • Top 10 Contributor
109 rješenja 1195 odgovora

I guess I should have been more clear. The *Remember Me which I was referring to would be on the login at the site. (See my screenshot). I see that the login for the site that you are at doesn't have this option. In this case, be sure that you are not clearing cookies and site data. After visiting the site i now have the cookies: my.eir.ie eir.ie www.eir.ie listed in Manage Data. You might try adding those to Manage Permissions but, not clearing cookies and site data should be sufficient.

I guess I should have been more clear. The *Remember Me which I was referring to would be on the login at the site. (See my screenshot). I see that the login for the site that you are at doesn't have this option. In this case, be sure that you are not clearing cookies and site data. After visiting the site i now have the cookies: my.eir.ie eir.ie www.eir.ie listed in Manage Data. You might try adding those to Manage Permissions but, not clearing cookies and site data should be sufficient.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Ah! I see what you mean now.

Unfortunately, the solution does not work. i.e. saving the {cookies & site data}. I have tried and it makes no difference.

It is NOT ONLY on this site that I have this issue!

For the record... I clear ALL history when closing my browser(s). Also, I use [Private Browsing] regularly.

I really appreciate your input but it does not solve my problem.

I want to make clear that this is a FF Lockwise issue! I use LastPass in non-FF browsers and have NO ISSUES! I used LastPass in FF before Lockwise and had NO ISSUES! When I use LastPass in FF now I have NO ISSUES!


I will go back to my orginal request which Mozilla/FF have to resolve... ++++++++++ My request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc. +++++++++++

Thanks again for your time and input!

Ah! I see what you mean now. Unfortunately, the solution does not work. i.e. saving the {cookies & site data}. I have tried and it makes no difference. It is NOT ONLY on this site that I have this issue! For the record... I clear ALL history when closing my browser(s). Also, I use [Private Browsing] regularly. I really appreciate your input but it does not solve my problem. '''I want to make clear that this is a FF Lockwise issue!''' I use LastPass in non-FF browsers and have NO ISSUES! I used LastPass in FF before Lockwise and had NO ISSUES! When I use LastPass in FF now I have NO ISSUES! I will go back to my orginal request which Mozilla/FF have to resolve... ++++++++++ '''''My request is to MODIFY the [website entry] in FF Lockwise and simply ADD the /Login option to [site x] and/or [site y] etc.''''' +++++++++++ Thanks again for your time and input!
Je li vam ovo pomoglo?
Citiraj
RobertJ
  • Top 10 Contributor
109 rješenja 1195 odgovora

Private Browsing deletes the login cookies. Try things with Normal window.

Private Browsing deletes the login cookies. Try things with Normal window.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

My_Cheese_Is_Slippin' said

Private Browsing deletes the login cookies. Try things with Normal window.

Sorry if I wasn't clear... I have been TRYING to get this sorted for weeks. I have tried many different configurations. I am very aware of what [Private Browsing] does and does not do!

It is quite clear that FF Lockwise does NOT "see/recognise" the [login/enter email address] prompt when I try to login @ Eir.ie.

Here is the best example I can give of WHY this is a FF Lockwise isssue...

When I go to the login area and enter my [email address] and press [Continue] at that stage FF Lockwise recognises the prompt and fills the [password] area!

So FF Lockwise is "working" and yet does not SEE the website form!

''My_Cheese_Is_Slippin' [[#answer-1274013|said]]'' <blockquote> Private Browsing deletes the login cookies. Try things with Normal window. </blockquote> Sorry if I wasn't clear... I have been TRYING to get this sorted for weeks. I have tried many different configurations. I am very aware of what [Private Browsing] does and does not do! It is quite clear that '''''FF Lockwise does NOT "see/recognise"''''' the [login/enter email address] prompt when I try to login @ Eir.ie. Here is the best example I can give of WHY this is a FF Lockwise isssue... When I go to the login area and enter my [email address] and press [Continue] at that stage FF Lockwise recognises the prompt and fills the [password] area! So FF Lockwise is "working" and yet does not SEE the website form!
Je li vam ovo pomoglo?
Citiraj
RobertJ
  • Top 10 Contributor
109 rješenja 1195 odgovora

Jon4Fun said

When I go to the login area and enter my [email address] and press [Continue] at that stage FF Lockwise recognises the prompt and fills the [password] area!

That's exactly what happens when I visit the HP site (in my screenshot) when I change to a Private window. Cookies and site data are not carried over to a Private window from a Normal window, only bookmarks and logins & passwords.

It doesn't matter if I use Lockwise or the legacy Password Manager, the behavior is the same.

If this isn't working for you in a Normal window, then something is blocking the login cookie(s).

''Jon4Fun [[#answer-1274020|said]]'' <blockquote> When I go to the login area and enter my [email address] and press [Continue] at that stage FF Lockwise recognises the prompt and fills the [password] area! </blockquote> That's exactly what happens when I visit the HP site (in my screenshot) when I change to a Private window. Cookies and site data are not carried over to a Private window from a Normal window, only bookmarks and logins & passwords. It doesn't matter if I use Lockwise or the legacy Password Manager, the behavior is the same. If this isn't working for you in a Normal window, then something is blocking the login cookie(s).
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

My_Cheese_Is_Slippin' said

If this isn't working for you in a Normal window, then something is blocking the login cookie(s).

I agree that something is not working. I can see the cookies from the website.

Once again, this is NOT the ony site this happens on. FF Lockwise does not "appear" to see certain fields and that is the problem.

''My_Cheese_Is_Slippin' [[#answer-1274021|said]]'' <blockquote> If this isn't working for you in a Normal window, then something is blocking the login cookie(s). </blockquote> I agree that something is not working. I can see the cookies from the website. Once again, this is NOT the ony site this happens on. FF Lockwise does not "'''''appear'''''" to see certain fields and that is the problem.
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.