Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm using FireFox 60.0. I set up the GPO and applied it to my computer but it is not changing the homepage. Help!

  • 2 odgovori
  • 2 ima ovaj problem
  • 4290 views
  • Posljednji odgovor poslao wolverine6879

more options

I use sync on all computers I use Firefox. For my work PC, I am expecting that Group Policy will change that computer to see the company configured homepage. (my home PC will see the homepage I have configured in my personal settings because it is not part of domain where GPO's exist.) The problem is that the GPO settings are not working. It is showing my personal homepage and the GPO is not taking effect. Any advice as to why the GPO is not working? I am using the recent release that says Group Policy is supported. ADMX files are in place and home page is configured.

Izabrano rješenje

hi wolverine6879, are you using the regular release or 60.0esr from https://www.mozilla.org/en-US/firefox.../all/?

according to the documentation, setting the homepage (and a couple of other customisations that are prone of being hijacked by adware and malicious parties) through policies is only possible in esr builds: https://github.com/mozilla/policy-templates/blob/master/README.md#homepage-esr-only

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (2)

more options

Odabrano rješenje

hi wolverine6879, are you using the regular release or 60.0esr from https://www.mozilla.org/en-US/firefox.../all/?

according to the documentation, setting the homepage (and a couple of other customisations that are prone of being hijacked by adware and malicious parties) through policies is only possible in esr builds: https://github.com/mozilla/policy-templates/blob/master/README.md#homepage-esr-only

more options

Duh! Thanks philipp. That was it. I installed ESR and it worked as I expected. I thought I was using the ESR but as it turned out I was not. Thanks!