Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Bank of America on line banking site warns me to use a different browser, why?

  • 2 odgovori
  • 17 ima ovaj problem
  • 95 views
  • Posljednji odgovor poslao the-edmeister

more options

The last few times I've logged onto my Bank of America on line banking site, there appears a bar near the top of the screen that warns me that my browser may not be compatible with their web site. I have not experienced any specific problem and have used Mozilla Firefox for many years successfully. Bank of America recommends Chrome and Safari among others.

Unless you can tell me if there's something wrong or I start to experience specific problems, I'll probably not switch browsers but I'd like to know if there's something bad happening that I might not be aware of.

Steve Mori

Izabrano rješenje

Hi

Thank you for your question. A member of the wider Mozilla community spotted this the other day and has been in contact with Bank of America already about this very issue.

It seems that Bank of America do not see many people using Firefox on OSX (the Apple operating system) coming to their website, so have decided not to "officially support" this combination. You can read more about what happened here. Aside from the message, I am not aware of any issues you should experience.

It is a shame and does set an unpleasant precedent that restricts user choice on the web. In an ideal world it should be up to you which operating system and browser you use to view a website.

Pročitajte ovaj odgovor sa objašnjenjem 👍 12

All Replies (2)

more options

Odabrano rješenje

Hi

Thank you for your question. A member of the wider Mozilla community spotted this the other day and has been in contact with Bank of America already about this very issue.

It seems that Bank of America do not see many people using Firefox on OSX (the Apple operating system) coming to their website, so have decided not to "officially support" this combination. You can read more about what happened here. Aside from the message, I am not aware of any issues you should experience.

It is a shame and does set an unpleasant precedent that restricts user choice on the web. In an ideal world it should be up to you which operating system and browser you use to view a website.

more options

https://www.bankofamerica.com/information/supported-browsers/

Reminds me of the early days with Firefox, if you weren't using IE 5.5 or 6.0 the user "need not apply". IMO, a case of "red-lining" for the internet! Or discrimination against those who "differ from the accepted norm".