Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my browser settings menu shows up in chinese language now. how do i set it back to english ?

  • 5 odgovori
  • 7 ima ovaj problem
  • 16923 views
  • Posljednji odgovor poslao PaulJrr

more options

Browser language is chinese. I needed english language. Help!

Izabrano rješenje

Hello, Follow this instructions: Settings > Language and keyboard > Select language.

Have a nice day :D Paul Jrr

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (5)

more options
more options

Nice answer but as far as I can tell there is no such option. So anyone know how that is done? I am using a samsung galaxy mega phone.

more options

Odabrano rješenje

Hello, Follow this instructions: Settings > Language and keyboard > Select language.

Have a nice day :D Paul Jrr

Izmjenjeno od strane PaulJrr

more options

Thanks paul, Unfortunately it is grayed out so I can't make the change. anyone know of an app that can gain access to this control. Yes I have already rooted my phone.

more options

Can i ask you what kind of phone you have? :D


Have a nice day. Paul Jrr