সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

pages like nytimes.com and onepiecedle.net (wordle clone) break in 126

  • 2 উত্তরসমূহ
  • 0 এই সমস্যাটি আছে
  • 1 দেখুন
  • শেষ জবাব দ্বারা jan237

more options

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background.

In Pic1 you can see what the page is supposed to look like, here opened in chrome

In Pic 2 you can see what it looks like in Firefox 126

I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background. In Pic1 you can see what the page is supposed to look like, here opened in chrome In Pic 2 you can see what it looks like in Firefox 126 I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.
স্ক্রিনশটসমূহ সংযুক্ত হয়েছে

সমাধান চয়ন করুন

Thanks, it seems like it was a problem on the pages end. Because i've changed literally nothing and it works now.

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 0

All Replies (2)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

চয়ন করা সমাধান

Thanks, it seems like it was a problem on the pages end. Because i've changed literally nothing and it works now.

Helpful?

একটি প্রশ্ন জিজ্ঞাসা করুন

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.