Showing questions tagged: Show all questions

white flash

I have a blog/website. When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash. This is not occurr… (read more)

I have a blog/website.

When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash.

This is not occurring while on chrome nor opera.

I had this issue years ago with ff @ another location.

I found a small script online to add @ the header & it resolved the issue.

can't seem to find it now.

Asked by Darrtz 23 minutes ago

Last reply by Darrtz 5 minutes ago

My bookmark not load with sync after installing windows!

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bo… (read more)

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bookmarks. I tried everything but my bookmarks didn't come back. Please help me to fix this big problem.

Asked by jalal alizadeh 6 hours ago

Last reply by jalal alizadeh 47 minutes ago

disable taskbar icon download animation

(Firefox 102 on Windows.) Indicating the progress of a runnig download in the taskbar is ok, but when the size of the download is unknown, there is a fast animation, that… (read more)

(Firefox 102 on Windows.)

Indicating the progress of a runnig download in the taskbar is ok, but when the size of the download is unknown, there is a fast animation, that keeps going and going and going. That´s very annoying, when you want to keep focused on a difficult issue elsewhere on the screen. (Sadly I have these 'endless' and slow downloads quite often at work - e.g. github.)

How can this animation be disabled?

I would happily lose the normal download progress if only this fast animation disappears.

In about:config I did not find anything applicable when searching for 'download', 'animate', 'progress' or 'taskbar'.

Asked by JJJ-Replacement 18 hours ago

Last reply by RobertJ 2 hours ago

title bar buttons

I found that whenever I press the alt button on my keyboard, the title bar appears above the tabs, but it only stays there until I click the mouse. How can I make the ti… (read more)

I found that whenever I press the alt button on my keyboard, the title bar appears above the tabs, but it only stays there until I click the mouse. How can I make the title bar stay?

Asked by Reikson 1 day ago

Last reply by Terry 11 hours ago

"Sign in with Google" not working

I'm trying to sign in to a site that uses "Sign in with Google" but it's not working. I click the button, the page loads, but then the sign in with Google button comes ri… (read more)

I'm trying to sign in to a site that uses "Sign in with Google" but it's not working. I click the button, the page loads, but then the sign in with Google button comes right back. I've cleared cookies and cache and restarted my browser, disabled pop-up blocker, and tried in a private browsing session but its always the same thing

Asked by Tenley H 13 hours ago

Last reply by cor-el 12 hours ago

Problem syncing mobile and desktop.

Both my computer and my tablet are logged into my Firefox account, the page at accounts.firefox.com lists both devices, yet for some reason they won't sync. I've synced t… (read more)

Both my computer and my tablet are logged into my Firefox account, the page at accounts.firefox.com lists both devices, yet for some reason they won't sync. I've synced two mobile devices before, and it worked fine. I've spent a good portion of today trying to figure it out, and have gone half mad from frustration. Please can you help me? Thank you!

Asked by Robin 23 hours ago

Last reply by Robin 13 hours ago

Sign-on

After a Windows11 update re-boot, I had to sign-in on many things - Firefox was one of them. When I tried, I entered my name and password with no errors. But, then I was … (read more)

After a Windows11 update re-boot, I had to sign-in on many things - Firefox was one of them. When I tried, I entered my name and password with no errors. But, then I was asked to verify that I was me by signing on to my YouTube app on my tablet.

Why?

I have no intention of keeping this "malware" but did download it to get access to Firefox.

Please change the secondary verification for something else.

Asked by vilnis.epners 18 hours ago

Last reply by Dropa 18 hours ago

Cannot open youtube.com randomly

Hello, I get Secure Connection Failed - SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT error code randomly while trying to open youtube.com. It works with other browser. Please he… (read more)

Hello,

I get Secure Connection Failed - SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT error code randomly while trying to open youtube.com. It works with other browser. Please help to solve this problem.

Asked by virag_shah 3 days ago

Last reply by Tan Chee Keong 1 day ago

I can only open a couple of web pages

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) a… (read more)

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) and reset (ditto). I have used Firefox for a long time and never had any problem.

Asked by gomurchu 1 day ago

  • Solved

ALL extensions appear to be corrupt.

I'm using freshly-downloaded Firefox version 102.2 on a brand new laptop (Windows 11 Pro version 21H2), and every single extension is showing a "Installation aborted beca… (read more)

I'm using freshly-downloaded Firefox version 102.2 on a brand new laptop (Windows 11 Pro version 21H2), and every single extension is showing a "Installation aborted because the add-on appears to be corrupt" message when I try to install. I have tried checking for updates, quitting and reopening firefox, restarting my computer, refreshing firefox, uninstalling and reinstalling firefox, as well as any and all combinations of those. I've scoured these message boards and nothing is working for me. Please help!

Asked by Jupiter 2 days ago

Answered by Jupiter 1 day ago

Firefox not responding when playing video

Recently got a new computer with Windows 11, and now whenever I try to play a Youtube video or videos on other sites, Firefox as a whole slows down. There is a delay when… (read more)

Recently got a new computer with Windows 11, and now whenever I try to play a Youtube video or videos on other sites, Firefox as a whole slows down. There is a delay when starting the video, and at times Firefox stops responding if I try to switch to another tab when this is happening. (Not always, but sometimes).

The delay can be anywhere from 5 to 45 seconds or so, and repeats whenever I pause and unpause a video, or even rewind slightly. This doesn't seem to be buffering, and videos seem to work just fine on Edge. Any idea what could be causing this issue?

Asked by goblinsforum 1 day ago

Last reply by jonzn4SUSE 1 day ago

unusual message on a web site i use daily

Please see the message below recieved on a web site I use daily when i wanted to review some information about my accounts - 406 - Client browser does not accept the MI… (read more)

Please see the message below recieved on a web site I use daily when i wanted to review some information about my accounts -


406 - Client browser does not accept the MIME type of the requested page. The page you are looking for cannot be opened by your browser because it has a file name extension that your browser does not accept.

Asked by georoy1 2 days ago

Last reply by Terry 1 day ago

  • Solved

Cannot upload photos on this site - Mozille Support

On the console log, it is giving a bad gateaway for the post request when I am trying to add photos from the attach option given below. Same issue on mobile app as well. … (read more)

On the console log, it is giving a bad gateaway for the post request when I am trying to add photos from the attach option given below. Same issue on mobile app as well.

Asked by Amay 2 days ago

Answered by jonzn4SUSE 1 day ago

Insecure website

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. P… (read more)

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. Please advise.

Asked by monikerinameart 2 days ago

Last reply by jonzn4SUSE 1 day ago

Intranet web site self signed certificate does not permanent stored to exceptions

I have some websites in the internal network with self signed certificate which I have registered in the exceptions. But every time I visit them he asks me to put them ba… (read more)

I have some websites in the internal network with self signed certificate which I have registered in the exceptions. But every time I visit them he asks me to put them back in the exceptions. Is there a way to fix this problem?

Asked by administrator25 1 week ago

Last reply by Dropa 1 day ago