Bookmark sync accross devices

Hello, I have 4 devices (2 laptops, 1 phone and 1 PC), which I logged in to my Firefox account in all of them. I can see my bookmarks in all except for the PC (Windows 10… (read more)

Hello,

I have 4 devices (2 laptops, 1 phone and 1 PC), which I logged in to my Firefox account in all of them. I can see my bookmarks in all except for the PC (Windows 10). I can not see my pc under the connected devices from all other devices but I can not access my bookmarks from the browser that I am using on my PC. Can you please guide me how to fix this issue.

Thank you, Afsane

Asked by af.baghestani 2 days ago

Last reply by af.baghestani 42 minutes ago

speech to text?

I am on an iMac running Big Sur version 11.6. I need to be able to dictate (speech to text) into fields within the browser. This works in Chrome, and Safari, but I cannot… (read more)

I am on an iMac running Big Sur version 11.6. I need to be able to dictate (speech to text) into fields within the browser. This works in Chrome, and Safari, but I cannot get it to work in Firefox... any help is appreciated!

Asked by joel42 3 hours ago

Firerox Instantly crashes when playing any video.

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSigna… (read more)

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware

ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... [Child 13910, MediaDecoderStateMachine #1] WARNING: 7ff1a7ce4f10 Could not set cubeb stream name.: file /builddir/build/BUILD/firefox-93.0/dom/media/AudioStream.cpp:367 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 13910, MediaDecoderStateMachine #1] WARNING: Decoder=7ff1aa941000 [OnMediaSinkAudioError]: file /builddir/build/BUILD/firefox-93.0/dom/media/MediaDecoderStateMachine.cpp:3980 Exiting due to channel error.

Asked by Srjosney 1 week ago

Last reply by Srjosney 3 hours ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 6 days ago

Last reply by Joshua 3 hours ago

Received email from mozilla could it be a phishing email?

Hi there I receive an email which claims to be from Firefox Monitor. Address is Firefox Monitor <breach-alerts@mozilla.com> Picture is attached I'm not sure this … (read more)

Hi there I receive an email which claims to be from Firefox Monitor. Address is Firefox Monitor <breach-alerts@mozilla.com>

Picture is attached

I'm not sure this is legitimate as I have tried to log on to Mozilla Support but it does not recognise my email address.

Could you investigate and feedback?

If it is legitimate can kindly provide details of course of action to be taken.

thank you

Asked by rmcdealmeida 3 hours ago

Searching through the adress-bar opens new Tab.

A few moths ago, when you visited a website and then typed some new search-term in the address-bar, you used to be able to search right in that tab. Now a new tab opens u… (read more)

A few moths ago, when you visited a website and then typed some new search-term in the address-bar, you used to be able to search right in that tab. Now a new tab opens up and you get moved there.

While programming, i search for a lot of stuff. Switch to Firefox -> Ctrl+L -> type search-term is the fastest way i found to search for whatever I need. Problem is: now my browser clutters itself by always opening new tabs instead of just reusing the one i don't need anymore.

So my questions would be this:

  1. Is it possible to restore the old behaviour of staying within your one tab?
  2. If there is some other shortcut that allows for searching without moving to a new tab?

(I also tried Ctrl+K and Ctrl+J. Both still open a tab when you already are on a website.)

Asked by Fortorin 4 months ago

Last reply by Fortorin 3 hours ago

Website doesnt work with Firefox ESR

Hello, i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal … (read more)

Hello,

i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal Firefox Releases - but not with the ESR Releases for example 91.2.0esr or 91.1.0esr.

When i open the website it asks for credentials. Then there is a button (think its a new frame), if i click this, it ask again for credentials (if you want to get admin rights). Normal users doesnt have these rights, so they cancel the dialog and get their configuration functions.

If i do this with Firefox ESR - the second popop for credentials show up - and if i cancel it, the frame/website doesnt load further.

I tried different settings for SameSite cookies or network.auth.allow-subresource-auth but (same settings than in normal Firefox releases) it doenst work. Sorry, but i cannot provide a public link for testing to the website, because its an internal management Interface.

What can i check next to get it work again?

Regards, Michael

Asked by michael.reiter 4 hours ago

Cookies and Site Data does not clear

v 91.0.1 on Mac Tried 2 ways. No effect. - Settings >> Privacy and Security >> Cookies and Site Data >> Manage Data, or Clear Data--both leave cookies … (read more)

v 91.0.1 on Mac Tried 2 ways. No effect. - Settings >> Privacy and Security >> Cookies and Site Data >> Manage Data, or Clear Data--both leave cookies after Removing or Clearing All. Looks like 16 MB of cookies remain--from 2-3 weeks old. Tried repeatedly-- the list is cleared (while selecting remove All), then immediately comes back in entirety once I check again.

- Menu >> History >> Clear Recent History >> Clear All, "Everything" >> No effect.

- I deleted a Firefox profile that was not in use. No effect.

THX for guidance. best to All.

Asked by srih4 1 day ago

Last reply by srih4 4 hours ago

CPU spike while typing in other app

Recently notice CPU spikes while: - i type text in other apps - and it feels like firefox captures my input - not using firefox directly, it just run by itself without an… (read more)

Recently notice CPU spikes while:

- i type text in other apps
- and it feels like firefox captures my input
- not using firefox directly, it just run by itself without any load
- and this spikes happens only when firefox is runs, when closed all fine
- same thing with waterfox which uses the same codebase confirming

that the issue is related.

Asked by 0sPAcU 5 hours ago

Gmail Login page not working

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remain… (read more)

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remained, then I deleted my profile and created a new one, but nothing happened again, and at last I reinstalled firefox, but the problem not solved again, pls help me with the issue.

  • I am using Firefox version 93.0(64 bit) on Ubuntu mate 20.04.

Regards, Masoud Moti

Asked by masoud.moti 8 hours ago

Last reply by masoud.moti 5 hours ago

Send telephone number/link to Android

Using FF on Mac and have an Android phone. In Chrome I am able to click on a linked phone number and send it to my phone to make a call instead of opening an app on my Ma… (read more)

Using FF on Mac and have an Android phone. In Chrome I am able to click on a linked phone number and send it to my phone to make a call instead of opening an app on my Mac like FaceTime. Is there a way to send the phone number to my Android from FF?

Asked by ikeeki320 4 days ago

screenshot not work properly... dummy page??

hi... screenshot not work properly non-sense screen popup and download "dummy page.png" with mini robot icon.. how do i fix that? tried everything in preference page.. no… (read more)

hi... screenshot not work properly

non-sense screen popup and download "dummy page.png" with mini robot icon..

how do i fix that?

tried everything in preference page.. nothing

thx

Asked by moo3 7 hours ago

Are all the tabs open when my laptop is powered up the next day and my previous session is restored?

I have Firefox set to restore all my tabs that were showing on my previous session. My question is are those tabs actually "open" and adding to the workload of the laptop… (read more)

I have Firefox set to restore all my tabs that were showing on my previous session. My question is are those tabs actually "open" and adding to the workload of the laptop every day when I power up again? When I do click on one it takes a while to actually open, but during that session if I go back to that tab it instantly is open. I have several hundred tabs saved this way at any time, but am assuming they are not open until the 1st time I open one each session. Thanks!

Asked by stevemagnotta 10 hours ago

Themes bugged ?

I wanted to install a dark theme, which I did, but then i noticed something strange(screenshot), what even is this? Is this a bug? Is it intended? My dark theme accompani… (read more)

I wanted to install a dark theme, which I did, but then i noticed something strange(screenshot), what even is this? Is this a bug? Is it intended? My dark theme accompanied by the default minimize, maximize and close buttons, I've checked other themes and even those recommended to me by default in the themes tab and it's the same problem.

Is this fixable?

Asked by mmbnxt 11 hours ago

Non disappearing shortcut icon "WordPress"

bold textCan't dismiss a WordPress short-cut icon from the list in search engine firefox, even after unpinning. I now have 3. I did it to the Amazon icon and it dissapear… (read more)

bold textCan't dismiss a WordPress short-cut icon from the list in search engine firefox, even after unpinning. I now have 3. I did it to the Amazon icon and it dissapeared immediately

Asked by highway101.dj 14 hours ago

Last reply by highway101.dj 11 hours ago

Audio & Video Playback

Whenever I have a tab playing any form of audio, and another different tab begins playing audio, both tabs will stutter/pause for about a second, and block each other mom… (read more)

Whenever I have a tab playing any form of audio, and another different tab begins playing audio, both tabs will stutter/pause for about a second, and block each other momentarily. This is especially noticeable whenever I use something like Discord, where the constant pings will frequently interrupt my YouTube video. Even when I mute the Discord tab, it still causes my YouTube video to stutter and pause.

I have tried deleting Firefox completely, and removing all old add-on/extensions, preferences, %appdata% files, etc., and nothing works. I don't get this issue at all when using Chrome or Edge, so I'm having a hard time understanding why this is happening. Many years ago, back when I first used Firefox, I never encountered this issue.

Now that I re-downloaded Firefox this last year, I've had this annoying issue without any way to remove it. I'm quickly approaching my wit's end trying to solve this issue. I have asked a few friends who use Firefox, and none of them have this issue. All the guides from this site so far have proves unhelpful in trying to resolve my issue. If you could help out, please let me know!

Asked by EliteWolfHunter 13 hours ago

Syncing bookmarks

Hi I Installed a new PC with windows 10 and installed firefox too. I logged in to my user on firefox and tried to sync my data. It synced my passwords and logins but not … (read more)

Hi I Installed a new PC with windows 10 and installed firefox too. I logged in to my user on firefox and tried to sync my data. It synced my passwords and logins but not my bookmarks. I tried logging in and out and reinstall firefox but nothing helped. I search to contact firefox but didn't manage to find any place I can do it. Is there any solution?

Asked by iamreshef 20 hours ago

Last reply by iamreshef 13 hours ago