Showing questions tagged: Show all questions

viewing old emails which have already been read (by me) on Thunderbird

On a new installation of Thunderbird, I can no longer see the emails that I have already read. They have not been deleted, since they are visible on another computer run… (read more)

On a new installation of Thunderbird, I can no longer see the emails that I have already read. They have not been deleted, since they are visible on another computer running an old Thunderbird. How do I fix this problem?

Asked by jlnunema 3 minutes ago

Can't dismiss Thunderbird calendar event

Since installing Thunderbird for windows v102.3.0 (32-bit), I can't dismiss a calendar event, which keeps looping to ask if I want to save or dismiss change for an "item … (read more)

Since installing Thunderbird for windows v102.3.0 (32-bit), I can't dismiss a calendar event, which keeps looping to ask if I want to save or dismiss change for an "item changed on server" message. I rec'd the invite externally from Outlook. Neither option works; I can't delete the calendar entry either ... the event is stuck in an endless loop and will not dismiss. I'm now one day past the event date/time and still can't dismiss. Pls advise. Thank you.


edit: moved thread from Firefox to Thunderbird section.

Asked by gannonp157 9 hours ago

Extension Won't Download (proctoru)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have … (read more)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have to use Chrome which is a problem on its own. How can I force firefox to let me download this extension.

Asked by brianbbking 4 hours ago

Last reply by brianbbking 4 hours ago

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 4 hours ago

Message filtering issues after 102. update

Since the latest update I've had numerous problems. I have multiple accounts in 4 profiles. The behavior is similar in all profiles, but particularly in my oldest account… (read more)

Since the latest update I've had numerous problems. I have multiple accounts in 4 profiles. The behavior is similar in all profiles, but particularly in my oldest account. At first, the account showed no folders and even had issues downloading messages. This account had thousands of messages in the inbox and dozens of folders where messages are filtered. This also happened on a few of the other accounts across the profiles.

I ran the Repair Folder and that seemed to fix the message download and the folders showed up again. But, since that time the filtering continues to report missing folders and turning off filters. I've even repaired many of those folders but after I turn the filter back on the system will report the folder missing and turn the filter off again. This isn't happening for ALL filters, but it continues to add more filters to its reporting and deactivating.

Any idea what seems to be going on here? I've had a lot of issues with TB email this year. Lost a large db after restoring it from a backup even though the files exist and look to have a large file size.

Thanks for any feedback!

p.s. at one point I had over 21,000 messages in the main inbox. I deleted over 10,000 messages in one session but the total returned to over 21,000 a short while later. Many of the folders were cleaned out as well but didn't seem to have the problem of returning. Different issue though.

Asked by ShawnGWM 5 hours ago

Still having trouble getting emails in TB 102.3.1

When I first upgraded to TB version 102.2.2 a couple weeks ago, I was only able to get my main email account (Earthlink) to download emails by selecting "Get All New Mess… (read more)

When I first upgraded to TB version 102.2.2 a couple weeks ago, I was only able to get my main email account (Earthlink) to download emails by selecting "Get All New Messages." A recent upgrade changed that so that when I do "Get All New Messages," I now get my main email account and - sometimes, I get other accounts downloaded, not always. When it fails to get mail from all my email accounts, my 2nd most used account (gmail) can only be gotten by selecting that specific account, not Get All New Messages. I also cannot do a Send Later at all, only Send Now. Trying to Send Later, flashes the screen but the email does not go out and the Compose Mail window stays open. I hope someone is working on fixing these issues. I never had these problems with any previous TB version and I've used it for many, many years. Barbara

Asked by rainbows771 6 hours ago

Pop up window in application no longer re-focusing in Firefox

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I bel… (read more)

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I believe it may be an issue with the page focus, but I'm not very technical. Attaching a couple of screenshots

Asked by rsnell1 10 hours ago

showing video format is not supported.

some website video are not playing,,, showing *no video with supported format and MIME type found* this is a great browser..but this problem. please solve this. thank y… (read more)

some website video are not playing,,, showing *no video with supported format and MIME type found* this is a great browser..but this problem. please solve this. thank you

Asked by Arafat Hossain 10 hours ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 week ago

Last reply by OdeonFF 14 hours ago

Firefox dragging cursor on left side of browser window goes back a page???

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (read more)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Asked by runnyyolkyummy 17 hours ago

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (read more)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Asked by demo_war_tss 2 days ago

Last reply by demo_war_tss 18 hours ago

Firefox crashing instantly on startup

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture. Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) R… (read more)

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture.

Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) Reinstalling (Doesn't help event when doing a complete fresh install, deleting profiles, registry entries, and the program itself) Running windows in safe mode (Does work but I don't want to run in safe mode constantly) Adding a firewall exception (Doesn't work) Add an antivirus exception (Doesn't work)

I'm not getting any error reports or anything in general. I click the icon and it crashes.

Asked by Lxtte 19 hours ago

Firefox opens, then closes as limited user

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen. I uninstalled Firefox, deleted the temp file… (read more)

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen.

I uninstalled Firefox, deleted the temp files and re-installed a fresh copy of Firefox. The same issue exists. If I try to start in safe mode as a limited user, Firefox does NOT open.

Firefox worked without issue yesterday. Has a Windows Update caused this issue? The computer is new with limited programs installed. It can't be the firewall as running Firefox as administrator has NO issues.

What do you suggest?

Asked by newwave2553 21 hours ago

marking function out of order

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a… (read more)

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a graphic pad as a mouse, but that works fine. Otherwise I couldn't mark on other programmes. The problem is only online on websites. I also can't move Google Maps anymore. Thanks for your advise.

Asked by dave.the.beaver 1 day ago

Last reply by dave.the.beaver 1 day ago

slow moving IMAP messages on updated Win10 TB v102.3.0

It turns out this is more of a story of finding a fix as I seem to have resolved it... This morning I updated to TB v102.3.0 (64-bit). Not sure of the version I had befor… (read more)

It turns out this is more of a story of finding a fix as I seem to have resolved it...

This morning I updated to TB v102.3.0 (64-bit). Not sure of the version I had before, but it was less than a few months old.

Every 2 or 3 months, I move mail out of my inbox with the expectation it will keep the server and email client from significant delays while loading messages. There were about 500 messages when I started this morning which took about 20MB on disk according to the folder properties window. The folder I'm moving messages to has 1500 messages and takes 70MB on disk.

I'm finding that when I move many... say 30 - 50 messages from Inbox to the other folder, there is a delay over a minute. I'm thinking this much delay doesn't make sense considering I was not experiencing this kind of delay before updating TB and my primary hard drive with OS and TB an SSD. During this delay, Windows Task manager shows 0 - 1% CPU usage on the thunderbird.exe processes. Nearly a flat line for the SSD for both active time and disk transfer rate. A jump to 10% for active time during the first 2 seconds, then 0-2% for at least 10 seconds.

Moving 5 - 10 messages is also taking close to 10 seconds where it would have been instant before. Updated to v102.3.1 while writing this. Same symptoms after.

....

What seems to have removed the delay is using Repair Folder on the destination folder. Now that nearly instant (1-2 second) response is back.

Is this a new bug with the v102.3 update? If so, could it be automatically resolved by checking something about the existing local data needs repair or updating?

Thanks to the developers and community that support TB development.

Asked by ericw.pspinc 1 day ago

Taskbar won't come up over Firefox ONLY

Same as this problem: [hidden] My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my m… (read more)

Same as this problem: [hidden]

My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my mouse to the bottom of the screen, the Windows 10 Taskbar won't appear. Only when I press the windows key, then it appears. This has been happening on both of my computer for a long time now and it's very frustrating. I am sure I am not in full screen mode. Restarting the browser, or windows explorer or the PC doesn't work. Reinstalling FF also does not work. Finally trying to switch completely to FF but this is keeping me from doing it. Any help would be appreciated.

Asked by sadmanssajid 1 day ago

Thunderbird Stops Auto-downloading Mail - "account ... is being processed. Please wait until processing is complete" pop3ServerBusy

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to… (read more)

I am running TB 102.1.2 64-bit on Windows 10 Professional 21H2. On occasion, TB will stop auto-downloading mail. When this happens, I have to click on "Get Messages" to re-start the POP3 download process. My refresh interval is every ten minutes. Last night at 9:42 I sent a piece of mail, and then no mail was downloaded. I have attached a screen-shot of the TB error console that shows the end of my 9:42PM SMTP mail send and the lines that follow. I do not know how to save the error console to a file, and I do not know if there is more relevant information in the error console. I have not kept track of the occurrences of this problem, so I cannot tell when the problem first surfaced.

I will now click "Get Messages", as I need to see my mail. Is there any other documentation I can capture when this problem next occurs? Thanks.

I clicked "Get Messages", and I saw an error pop-up window:

    Error with account ...
    The account ... is being processed.  Please wait until processing is complete to get messages.

I believe that this is the first time I have seen this pop-up message. I opened ProcessExcplorer, and I have a screen-shot of Thunderbird. I have tried to add the image to this posting, but I do not see it.

Asked by bsfinkel 1 month ago

Last reply by bsfinkel 1 day ago

Firefox browser hangs for about a minute when text is copied.

Firefox for Windows hangs when I copy text, either by Ctrl+X, Ctrl+C or by using a right-click menu. The browser just stops responding. It doesn't crash. Eventually, it w… (read more)

Firefox for Windows hangs when I copy text, either by Ctrl+X, Ctrl+C or by using a right-click menu. The browser just stops responding. It doesn't crash. Eventually, it will return and behave normally.

I tried removing all extensions and closing all open tabs. No change. I'm out of ideas. I suspect it may be trying to synchronize with something it can't find or there's network latency. Task Manager shows it's using a lot of resources. It doesn't do it every time, just often enough to be frustrating.

Windows Specifications: Edition Windows 11 Pro Version 22H2 Installed on ‎5/‎14/‎2022 OS build 22622.598 Experience Windows Feature Experience Pack 1000.22634.1000.0

Asked by Karla 2 weeks ago

Last reply by Karla 1 day ago

Thunderbird Not Responding

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear… (read more)

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear. Every time I open or write or delete or move messages: Not Responding. Just opening the program takes several minutes. So I now try to leave it open all day .. unless I forget ...

Pop up Task alerts: Last night I should have received 2. Instead there were 544. "Mark Completed" no longer works.

I've cleared the cache, cleared recent history, had my PC guy look at my hard drive (no problems found). I've used Thunderbird for many years without any issues with earlier versions. This is beyond frustrating.

Asked by cabo45.m 1 day ago