Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 20 hours ago

Last reply by zeroknight 37 seconds ago

Cannot send email.

Cannot send email. Has there been a Thunderbird virus since last update? I conferred with Charter Communications and they were unable locate any problems. However, I d… (read more)

Cannot send email. Has there been a Thunderbird virus since last update? I conferred with Charter Communications and they were unable locate any problems. However, I did note early on that in settings Charter Communications was spelt incorrectly. (Commuications).

Asked by jonpolson 5 minutes ago

Thunderbird always becomes unresponsive within seconds of opening on Windows 10

Yesterday I downloaded Thunderbird to Windows 10 (64-bit), added my Office 365 (for work or school) account, rocketmail account and iCloud account. I created unified fold… (read more)

Yesterday I downloaded Thunderbird to Windows 10 (64-bit), added my Office 365 (for work or school) account, rocketmail account and iCloud account. I created unified folders for the three accounts. I have downloaded the TBSync add-on with the required CavDev (?) one to connect my iCloud calendar.

After successful use the first few times, now Thunderbird becomes unresponsive within 5 seconds of opening, every time, rendering the program unusable.

Troubleshooting mode does not fix the problem, so I assume it's not the add-ons, nor does starting my PC in Safe Mode (F4 at startup ie no networking), so I assume it's not antivirus.

I uninstalled Thunderbird and re-installed from the website today. All my accounts were there (so I wonder if the uninstall didn't work properly, although I assume that it's just the files left on my computer that the new Thunderbird installation is accessing).

All these attempted fixes leave the problem unchanged: the window freezing within seconds of opening.

Because the program becomes listed as 'not responding' and greys out on further clicks, I have to hard-close the program using Windows, selecting 'Close the progam'. Clicking 'Wait for the program to respond' leaves the screen greyed out, and nothing changes for at least 20 minutes (the maximum I've tried waiting it out). This also means that it does not yield a formal crash report, because Thunderbird does not recognise it has crashed.

On one occasion it did create a crash report, which I submitted. I am not sure what behaviour allowed this to happen, and I have been unable to reproduce it. That particular crash ID was as follows:

Crash ID: bp-41096385-eebe-4ccc-a47e-f76300240417

Any help much appreciated! I'd love to stick with Thunderbird if possible.

Asked by Sam 6 minutes ago

Daily updates (seems update doesn't run

I have boon using Firefox as my primary browser for a very long time. Now, every time I start Firefox, I get a message that update failed, and that I should manually dow… (read more)

I have boon using Firefox as my primary browser for a very long time. Now, every time I start Firefox, I get a message that update failed, and that I should manually download the update file and run it. I do so, the update appears to work, and firefox behaves, until I stop it and restart again. Then I get the same message. I looked on line - it appears that others have had this problem, but no clear solution. I am not willing to use Edge, but am beginning to wonder if it is time to leave Firefox. I would appreciate a solution, preferably a reliable one. Thanks, Joe Purvis jdpsmp@verizon.net

WIndows 11 64, AMD processor, 64 GB ram. Connected via ethernet and fiber. NordVPN, and Bitdefender (neither of which has produced any error messages).

Asked by jdpsmp 12 minutes ago

IMAP emails take up a lot of space (delete?)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we d… (read more)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we do to have more storage space? Can we delete the file? Or will all emails also be deleted from the server?

Asked by Denis Pilot 4 hours ago

Last reply by Denis Pilot 19 minutes ago

Firefox quit unexpectedly

I can't open firefox. message says "firefox quit unexpectedly" and it won't reload. I tried Force Quit. I tried restarting my computer. I tried completely shutting comput… (read more)

I can't open firefox. message says "firefox quit unexpectedly" and it won't reload. I tried Force Quit. I tried restarting my computer. I tried completely shutting computer down and restarting. It happened very suddenly yesterday.

Asked by ewvanier 1 hour ago

Last reply by zeroknight 21 minutes ago

firefox

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something … (read more)

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something and firefox loads again taking me back to home page. I have to go down to the bottom and click off the second firefox. I don't know how or why this started. Thanks for any help.

Asked by jimi1952 1 hour ago

Last reply by zeroknight 24 minutes ago

PopUp messages

I use Outlook.live.com Hotmail and recently a PopUp Message appears asking me to: Add outlook.live.com as an application for mailto links. Microsoft Customer Service s… (read more)

I use Outlook.live.com Hotmail and recently a PopUp Message appears asking me to:

Add outlook.live.com as an application for mailto links.
Microsoft Customer Service said it was not something they initiated and likely a Firefox issue.
It does not seem safe to click on a random link like this without any explanation. Each time I log in, the same message appears.
Could someone please explain what this is for and how I can stop it from popping up each time I log into Hotmail?

Asked by samred64 1 hour ago

Last reply by zeroknight 25 minutes ago

Deleted email

I have two Thunderbird email accounts. This morning I opened account #2 to find ALL of my email had mysteriously been deleted and not by me. How? Why? And wth?

Asked by Jude 28 minutes ago

File not downloaded: Potential security risk - Allow download don't work

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download an… (read more)

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download and the file downloaded can't be opened.

Thanks!

Asked by Laurentiu Marin 3 hours ago

Last reply by Laurentiu Marin 32 minutes ago

Get Messages breaks Newsgroup messages

I have an issue with using newgroups via NNTP server in Thunderbird. News only load during startup of the program. Whenever the option Get Messages is chosen later, or wh… (read more)

I have an issue with using newgroups via NNTP server in Thunderbird. News only load during startup of the program. Whenever the option Get Messages is chosen later, or when it is automatically run by the program, the process seems to get stuck in a loading state. In this state neither can new messages be read (the headers seem to be there and are shown, but the body of the message isn't), nor can new messages be sent (message sending gets stuck in status "Assembling Message")

This has been the case for a few releases already, and is currently present on 115.10.0 (64bit)

Asked by Gottfried Neuner 44 minutes ago

How to enable closing tabs in order of appearance to avoid jumping around

Today when I close many tabs using control w firefox seems to randomly jump around when choosing which next tab to close I wish to have firefox always close the adjac… (read more)

Today when I close many tabs using control w firefox seems to randomly jump around when choosing which next tab to close

I wish to have firefox always close the adjacent tab to the tab I just closed

This should be the default behavior ... I do not see any setting for this ... is there an addon to do this ?

I am using the latest firefox on ubuntu

      • UPDATE*** below answer for setting `browser.tabs.selectOwnerOnClose` has no impact on this

Asked by EventHorizon 3 months ago

Last reply by James 3 months ago

Oauth fail on thunderbird 115.10.0 (64-bit) Linux

Hello My Thunderbird failed pop access to my Gmail account, at beginning of month. Any try to fix, and even change from pop to imap don't work. I get the windows as shown… (read more)

Hello My Thunderbird failed pop access to my Gmail account, at beginning of month. Any try to fix, and even change from pop to imap don't work. I get the windows as shown i images as result. I don't like see oauth/legacy/consent in the URL. - Change setting in Google from pop to imap - Cookie setting updated as forum suggest - JavaScript true as forum suggest

Any hint on forwarding step? Thanks Lars Granath

Asked by Lars Granath 49 minutes ago

Download file failed

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection … (read more)

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection

I've been using the Firefox browser, and recently when downloading files with Firefox, sometimes it prompts: .part could not be saved, because the source file could not be read. # see image #1 I'm trying to download file to disk D. But the fail tips is download .part file to disk C. Maybe firefox is using some file cache policy which I don't know. I also checked both two location, my account have read/write access.

I can try to resume the download, and the download progress will increase, but about half a second later it will fail again. If the file is small and my internet speed is fast enough, after several attempts the file will eventually download successfully. # see image #2 I have tried using "private window" or enter "about:profiles" to create/use a new and clean profile, but the issue still persists. # see image #3 I tried using other download tools like "Internet Download Manager", and the download was successful. It's ok for use chrome to download the same file to same disk location. The problem recently emerged, it didn't exist before. At least a month ago, the same computer didn't have this issue. I'm not using parental controls.

Enivronment: OS: Windows 10 professional 22H2 Firefox version: "124.0.2 (64 位)", auto update is enabled, it should be the newest version. security software: windows defender

Asked by 1142003595 1 day ago

Last reply by 1142003595 1 hour ago

How to see what external urls gets launched by firefox?

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage. As a developer working on Brow… (read more)

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage.

As a developer working on Browser Picker, it would be quite handy if I could inspect these urls that gets launched, is there a way I can see the actual protocol url that got launched somewhere?

Asked by morten11 3 hours ago

Last reply by morten11 1 hour ago

Process remains after closing program

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process. Thunderbird 115.10.0 64bit (Build ID 20240412173… (read more)

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process.

Thunderbird 115.10.0 64bit (Build ID 20240412173147) OS Windows_NT 10.0 22631

Asked by kasaburanka0401 3 hours ago

Last reply by kasaburanka0401 1 hour ago

Problems moving Thunderbird to new computer

Old computer: Windows 10 Pro, 64 bit Thunderbird 115.10.0 32-bit (Don't know why it's 32-bit version on a 64-bit computer or whether that's relevant) The Profiles folder… (read more)

Old computer: Windows 10 Pro, 64 bit Thunderbird 115.10.0 32-bit (Don't know why it's 32-bit version on a 64-bit computer or whether that's relevant)

The Profiles folder is here (with 5 profiles): C:\Users\<User>\AppData\Roaming\Thunderbird\Profiles

The new computer is Windows 11 Pro, 64-bit I just installed Thunderbird (V115.10.0 (64-bit) on the new computer.

On the new computer, the Profiles folder is here: C:\Users\<User>\AppData\Roaming\Thunderbird\Profiles

I followed the directions here https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

I basically took the Profiles folder that came with the Thunderbird installation, renamed it (Profiles.orig) and copied in the Profiles folder from the old computer in its place. When I start up Thunderbird, I get this error message:

           Your Thunderbird profile cannon be loaded.  It may be missing or inaccessible

What am I doing wrong? I've updated Thunderbird on the old computer and copied the Profiles folder over to the new computer again. Same result.

Could it be 1. an issue with the user name on the old computer is different than the one I'm using on the new computer? 2. All files on the new computer are set up as local (the user on the old computer started out as a Microsoft user but I made it local so as not to have to use OneDrive).

I'm stumped. Any help will be very much appreciated. If you need any more details I'm happy to provide them.

Asked by ksglasser 9 hours ago

Last reply by david 2 hours ago

  • Solved

Last version of thunderbird didn't remember the last mail selected when I change the folder

Hi! the last version of thunderbird (115.4.1 on Windows 10) don't remember the last mail selected when I change the folder. I try to explain better, for example if I go t… (read more)

Hi! the last version of thunderbird (115.4.1 on Windows 10) don't remember the last mail selected when I change the folder. I try to explain better, for example if I go to the inbox and select one mail (for example the last mail received), if I go to another folder and then go back to the inbox folder the view is another one and I have to scroll down to find again the last mail received. I 've the same problem on my office computer so I think it's a problem common... This issue is come since I installed the Supernova versions.... Thanks!

ps this problem seems to be present only in the inbox folder if the last message received is in the bottom (mail from the oldest to the newest) If I change the sort with the colum date to have the last message in the top (mail from the newest to the oldest), the problem disappear

Asked by alpingio 5 months ago

Answered by Wayne Mery 5 months ago

Cannot Connect to Google or Xfinity Email Systems After Changing Passwords

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my … (read more)

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my email passwords, and now Thunderbird can't connect. I deleted my Google and Xfinity email accounts from Thunderbird, then closed and reopened the program, but I'm still getting this error from Google when I fill in the credential info it automatically asks for when re-adding it to my account:

"400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

On the "set up your existing email address" page in Thunderbird, I'm getting this error (see image), even though the copy/pasted password works fine when logging directly into Google.

I also can't reconnect to Xfinity at all. The 3rd party box is checked in their system, but when Thunderbird tries to connect, it looks like it's auto-filling and submitting a password on my behalf, without stopping on that screen so I can change it.

I did this: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-tb

And tried all of the suggestions on this post: https://support.mozilla.org/en-US/questions/1434503

What am I missing?

Asked by user398 22 hours ago

Last reply by david 2 hours ago