Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes MANY times/day. None of your fixes work so far.

  • 2 replies
  • 5 have this problem
  • 14 views
  • Last reply by cor-el

more options

Running FF 24.0 on Mac OSX 10.8.5. Crashes constantly. I get the color wheel and have to force quit. Force quit says "not responding". I have reset FF, turned off hardware acceleration, was already set at default theme, I have no extensions. It does not crash in safe mode. Help!

Running FF 24.0 on Mac OSX 10.8.5. Crashes constantly. I get the color wheel and have to force quit. Force quit says "not responding". I have reset FF, turned off hardware acceleration, was already set at default theme, I have no extensions. It does not crash in safe mode. Help!

All Replies (2)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash.

  1. Enter about:crashes in the address bar (that's where you enter your website URL) and press Enter. You should now see a list of submitted crash reports.

    aboutcrashes.png
  2. Copy the 5 most recent crash ID's that you see in the crash report window and paste them into your response here.

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • default toolbar layout is used (localstore-safe.rdf)
  • Javascript JIT compilers are disabled (javascript.options.*jit)
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected

You can try to disable the JavaScript JIT compiler and set javascript.options.*jit to false on the about:config page.

  • javascript.options.baselinejit.chrome
  • javascript.options.baselinejit.content

You can also do a check for corrupted and duplicate fonts and other font issues: