Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox looses focus - titlebar at top goes grey - if a new website is visited.

  • 2 отговора
  • 2 имат този проблем
  • 48 изгледи
  • Последен отговор от lugoteehalt

more options

If, say, the URL of a web site is put in the address bar and Firefox opens it in a new tab in the normal way then the firefox window looses focus, the window's bar at the top greys out. I have to click the page to restore focus.

This has a much greater irritation value than it may sound.

Same thing with clicking a website from, say, google.

If, say, the URL of a web site is put in the address bar and Firefox opens it in a new tab in the normal way then the firefox window looses focus, the window's bar at the top greys out. I have to click the page to restore focus. This has a much greater irritation value than it may sound. Same thing with clicking a website from, say, google.

Избрано решение

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

Прочетете този отговор в контекста 👍 0

Всички отговори (2)

more options

Избрано решение

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

more options

Thanks that did it.

Disabling add-ons got rid of the problem then re-enabling them one by one seemed to identify the beta taco + abine as the problem. However I like this thing so got rid of Taco and installed Privacy Suite. Fiddling about with its preferences seems to have made things right, stopped it from showing its information box.

Insidentally disabling add-ons also disables flash, so this needs to be enabled again.