Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

DuoLingo only opens in private window

  • 3 отговора
  • 1 има този проблем
  • 10 изгледи
  • Последен отговор от cor-el

more options

In a normal window the DuoLingo page is just blank. There is no rotating symbol that the page is still loading. Opening the DuoLingo.com site in a private window works fine. It also works fine in other browsers. This problems just began when I got a new Mac and transferred all my former data from a Time Machine Backup. There was a complication of changing user name on the new Computer, so I think the DuoLingo problem might be related to ID or permissions or something.

In a normal window the DuoLingo page is just blank. There is no rotating symbol that the page is still loading. Opening the DuoLingo.com site in a private window works fine. It also works fine in other browsers. This problems just began when I got a new Mac and transferred all my former data from a Time Machine Backup. There was a complication of changing user name on the new Computer, so I think the DuoLingo problem might be related to ID or permissions or something.

Всички отговори (3)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Tried everything suggested: emptied cache, removed cookies, safe mode. Still DuoLingo doesn't open in a normal window. Only a private window.

more options

Try to create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.