Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

New Tabs taking a long time to start loading

  • 1 отговор
  • 2 имат този проблем
  • 1 изглед
  • Последен отговор от Shadow110

more options

Whenever I open a new tab using any method, either simply clicking the + to open a new tab or by opening a link in a new tab, sometimes it loads immediately and sometimes it takes a good 20-30 seconds before the page starts loading. It just sits on a blank page with the URL text on the tab and nothing happens. Then after a while the ball starts bouncing and the page loads. This is with every website and even the New Tab page itself! This just started happening two days ago.

I have refreshed Firefox, that didn't fix it. I have updated to 60.0.1 and no change. I've tried it with all my extensions disabled. Other browsers are not having the same issue (tested Chrome & Pale Moon). Windows 7 64-bit, Firefox 64-bit.

Whenever I open a new tab using any method, either simply clicking the + to open a new tab or by opening a link in a new tab, sometimes it loads immediately and sometimes it takes a good 20-30 seconds before the page starts loading. It just sits on a blank page with the URL text on the tab and nothing happens. Then after a while the ball starts bouncing and the page loads. This is with every website and even the New Tab page itself! This just started happening two days ago. I have refreshed Firefox, that didn't fix it. I have updated to 60.0.1 and no change. I've tried it with all my extensions disabled. Other browsers are not having the same issue (tested Chrome & Pale Moon). Windows 7 64-bit, Firefox 64-bit.

Всички отговори (1)

more options

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to.

Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 or higher, or lower again. Restart Firefox after making these changes please.

Note : Extensions take aprox (give or take) 20megs each.

Switch to Firefox ESR (was what Pale Moon used to be based on)

Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

Optimize Windows 7