Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

I love firefox. But the new firefox quantum is giving me a hard time. Graphics display keeps crashing. Firefox keeps freezing. Wanted you to be aware of this

  • 6 отговора
  • 30 имат този проблем
  • 77 изгледи
  • Последен отговор от Agent_Vanilla

more options

Blue screen; Graphics display driver crashes a lot; Web pages freeze constantly. Never had these issues before.

Blue screen; Graphics display driver crashes a lot; Web pages freeze constantly. Never had these issues before.

Избрано решение

See if you can find updates for your Intel(R) HD Graphics 3000 as they are old : driverDate: 5-28-2015 You can Google Intel(R) HD Graphics 3000 and find the download page https://downloadcenter.intel.com/product/81500/Intel-HD-Graphics-3000, but you may have to know what generation chipset you are using. CPU-Z would tell you this https://www.cpuid.com/ Can also try : https://www.intel.com/content/www/us/en/support/detect.html I see a few errors in the drivers. Old & corrupted Drivers cause a wide range of issues. Please keep them updated to prevent issues and you never know when Intel will stop supporting them.

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

Please let us know if this solved your issue or if need further assistance.

Прочетете този отговор в контекста 👍 3

Всички отговори (6)

more options

Избрано решение

See if you can find updates for your Intel(R) HD Graphics 3000 as they are old : driverDate: 5-28-2015 You can Google Intel(R) HD Graphics 3000 and find the download page https://downloadcenter.intel.com/product/81500/Intel-HD-Graphics-3000, but you may have to know what generation chipset you are using. CPU-Z would tell you this https://www.cpuid.com/ Can also try : https://www.intel.com/content/www/us/en/support/detect.html I see a few errors in the drivers. Old & corrupted Drivers cause a wide range of issues. Please keep them updated to prevent issues and you never know when Intel will stop supporting them.

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

Please let us know if this solved your issue or if need further assistance.

more options

This also happened to me. Display driver randomly crash, glitch on gif & video stream. Already tried accepted answer, doesn't work. Only in firefox, doesn't happened in other (chromium-based) browser.

Any other solution? Thanks.

more options

I have/had the same problem -- Blue screens of death ("A clock interrupt was not received on a secondary processor") when using Firefox Quantum. All those Firefox processes that allow Quantum to be so fast seem to cause a lot of disk writing and CPU activity that strains my old computer. The old Firefox was fast enough for me.

But I have updated by NVIDIA graphics drivers using the "GeForce Experience" software in Programs>NVIDIA and things seemed to have quietened down and I have not had a Blue Screen of Death since. fingers crossed.

more options

I am having the exact same issue with GIF playback in Firefox v59.0.2.

In my case the graphics card is a Intel(R) HD Graphics 3000, with an Intel driver version 9.17.10.4229. When I run Update Driver from Device Manager console, I am told that the "best driver software for my device is already installed." OS is 64 bit Win8.1 Professional.

more options

Updating all my drivers worked for me I think. I remember. I had to update both my Graphics card and my BIOS driver, and updating the latter prevented my computer from booting until I changed a setting in the new BIOS that allowed it to work with my old Windows 7.

But as I write here https://support.mozilla.org/en-US/questions/1205880

You may find that turning off hardware acceleration in the settings makes your Quantum behave like Firefox 56. That is my experience.

Since the old Firefox was plenty fast enough with all that threading and multiprocessing, that may be the way to go. I also found out that Chrome is a pretty browser too and now use both (mainly because Chrome works better with google docs).

Променено на от Timtak

more options

timtak, your suggestion of turning off Firefox hardware acceleration seems to have done the trick. Need to test a bit more, but a GIF that was unplayable prior to the config change now plays just fine.

For anybody else who finds this post, definitely check your graphics card driver update status, but if that does not work, try timtak's hardware acceleration off trick.