X
Tap here to go to the mobile version of the site.

منتدى الدعم

Can no longer open email attachments

Posted

All of a sudden I was unable to open email attachments with my att yahoo account. I was able to open them using Explorer. I tried all the suggestions posted including clearing history, safe mode, and resetting Firefox, to no avail. This problem occurs with all email extensions.

All of a sudden I was unable to open email attachments with my att yahoo account. I was able to open them using Explorer. I tried all the suggestions posted including clearing history, safe mode, and resetting Firefox, to no avail. This problem occurs with all email extensions.

Chosen solution

I also can not open my attachments. All the suggestions given are Latin to me. I am not a computer tech. If I was I could fix it. I did reset Firefox and that did not help. Please help. Don't make me go back to IE.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Coupon Printer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • NPWLPG
  • iTunes Detector Plug-in
  • Office Live Update v1.5
  • npmnqmp 989898989877

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • E-Web Print 1.17.00 (e-webprint@epson.com) (Inactive)
  • Move Media Player 7 (moveplayer@movenetworks.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-6-2009
  • driverDate2:
  • driverVersion: 8.15.10.1867
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.1500.1000.1930']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'8.1500.1000.1930']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • extensions.lastAppVersion: 25.0.1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 80242
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161668 answers

If content is missing or otherwise not working then check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar indicating that content is blocked.


If content is missing or otherwise not working then check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar indicating that content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/Security/MixedContent ---- *https://addons.mozilla.org/firefox/addon/toggle-mixed-active-content/

صاحب السؤال

There is no such icon.

There is no such icon.
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161668 answers

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Also make sure that your security software isn't blocking the attachments.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" ----- Also make sure that your security software isn't blocking the attachments. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

صاحب السؤال

I tried the above. I am still unable to open attachments with Firefox.

I tried the above. I am still unable to open attachments with Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161668 answers

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

صاحب السؤال

I solved the problem by doing an uninstall and reinstall of Firefox

I solved the problem by doing an uninstall and reinstall of Firefox
WalterK103 1 solutions 6 answers

Sign out of Yahoo, sign back in, then try to download the attachment. Worked for me after days of frustration.

Sign out of Yahoo, sign back in, then try to download the attachment. Worked for me after days of frustration.
John99 971 solutions 13138 answers

RNORTH

I solved the problem by doing an uninstall and reinstall of Firefox 

Glad that worked for you.
Whilst posters in this thread have the same broad and vague symptom the cause may vary. Reinstalling Firefox may be overkill for this type of problem, and a simple reinstall is often not a very good solution to anything.


Walter & the sign out solution.
Probably a quick and simple trick if it works. The clear cache and site cookies suggestion in the second post of this thread is probably a more reliable method of doing of solving that sort of issue.


;-)

This reminds me of another Forum I was on.

Threads often had suggested solutions along the lines of

  1. Uninstall browser A use browser B, that worked for me
  2. Followed by another poster saying uninstall browser B use A

In fact the thread would be one where clearing cache and cookies would be the preferred solution. Uninstalling a browser and reinstalling a brand new instance of another has a similar effect to clearing cache and cookies, but is nowhere near as convenient.

RNORTH ''I solved the problem by doing an uninstall and reinstall of Firefox '' Glad that worked for you. <br /> Whilst posters in this thread have the same broad and vague symptom the cause may vary. Reinstalling Firefox may be overkill for this type of problem, and a simple reinstall is often not a very good solution to anything. ------ Walter & the sign out solution.<br />Probably a quick and simple trick if it works. The clear cache and site cookies suggestion in the second post of this thread is probably a more reliable method of doing of solving that sort of issue. -------- == ''';-)''' == This reminds me of another Forum I was on. Threads often had suggested solutions along the lines of #Uninstall browser A use browser B, that worked for me #Followed by another poster saying uninstall browser B use A In fact the thread would be one where clearing cache and cookies would be the preferred solution. Uninstalling a browser and reinstalling a brand new instance of another has a similar effect to clearing cache and cookies, but is nowhere near as convenient.

صاحب السؤال

I did try clearing the cache and cookies to no avail. I also tried the log out/in of yahoo. Thus, I did the reinstall.

I did try clearing the cache and cookies to no avail. I also tried the log out/in of yahoo. Thus, I did the reinstall.
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161668 answers

It is possible that security software was blocking the attachments.

Did you remove personal data in case you uninstalled to force a new default profile?

It is possible that security software was blocking the attachments. Did you remove personal data in case you uninstalled to force a new default profile?
LINCON 1 solutions 1 answers

Chosen Solution

I also can not open my attachments. All the suggestions given are Latin to me. I am not a computer tech. If I was I could fix it. I did reset Firefox and that did not help. Please help. Don't make me go back to IE.

I also can not open my attachments. All the suggestions given are Latin to me. I am not a computer tech. If I was I could fix it. I did reset Firefox and that did not help. Please help. Don't make me go back to IE.
John99 971 solutions 13138 answers

Lincon,

The problem may relate more to your use of your chosen webmail service than to use of Firefox but we do try to help wherever possible.

Please start a new thread by asking your own question

  1. use /questions/new <--clickable link
  2. follow the prompts to provide troubleshooting information
    (You should come across a green button that helps by automating that process)
  3. You may wish to post back in this thread to let us know you have done that.
Lincon, The problem may relate more to your use of your chosen webmail service than to use of Firefox but we do try to help wherever possible. Please start a new thread by asking your own question #use [/questions/new] <--clickable link # follow the prompts to provide troubleshooting information <br />(You should come across a green button that helps by automating that process) # You may wish to post back in this thread to let us know you have done that. #* this is a link back to this current thread [/questions/978491] #* this is a link to all your posts [https://support.mozilla.org/en-US/search?answered_by=LINCON&a=1&sortby=1&w=2] <br />& for any questions https://support.mozilla.org/en-US/search?a=1&asked_by=LINCOLN&sortby=1&w=2 #*ANYONE more generally [/questions?owner=mine&show=all MINE]

Modified by John99