ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can no longer open email attachments

  • 12 ردًا
  • 18 have this problem
  • 4476 views
  • آخر ردّ كتبه John99

more options

All of a sudden I was unable to open email attachments with my att yahoo account. I was able to open them using Explorer. I tried all the suggestions posted including clearing history, safe mode, and resetting Firefox, to no avail. This problem occurs with all email extensions.

الحل المُختار

I also can not open my attachments. All the suggestions given are Latin to me. I am not a computer tech. If I was I could fix it. I did reset Firefox and that did not help. Please help. Don't make me go back to IE.

Read this answer in context 👍 0

All Replies (12)

more options

If content is missing or otherwise not working then check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar indicating that content is blocked.


more options

There is no such icon.

more options

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Also make sure that your security software isn't blocking the attachments.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

I tried the above. I am still unable to open attachments with Firefox.

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

I solved the problem by doing an uninstall and reinstall of Firefox

more options

Sign out of Yahoo, sign back in, then try to download the attachment. Worked for me after days of frustration.

more options

RNORTH

I solved the problem by doing an uninstall and reinstall of Firefox 

Glad that worked for you.
Whilst posters in this thread have the same broad and vague symptom the cause may vary. Reinstalling Firefox may be overkill for this type of problem, and a simple reinstall is often not a very good solution to anything.


Walter & the sign out solution.
Probably a quick and simple trick if it works. The clear cache and site cookies suggestion in the second post of this thread is probably a more reliable method of doing of solving that sort of issue.


;-)

This reminds me of another Forum I was on.

Threads often had suggested solutions along the lines of

  1. Uninstall browser A use browser B, that worked for me
  2. Followed by another poster saying uninstall browser B use A

In fact the thread would be one where clearing cache and cookies would be the preferred solution. Uninstalling a browser and reinstalling a brand new instance of another has a similar effect to clearing cache and cookies, but is nowhere near as convenient.

more options

I did try clearing the cache and cookies to no avail. I also tried the log out/in of yahoo. Thus, I did the reinstall.

more options

It is possible that security software was blocking the attachments.

Did you remove personal data in case you uninstalled to force a new default profile?

more options

الحل المُختار

I also can not open my attachments. All the suggestions given are Latin to me. I am not a computer tech. If I was I could fix it. I did reset Firefox and that did not help. Please help. Don't make me go back to IE.

more options

Lincon,

The problem may relate more to your use of your chosen webmail service than to use of Firefox but we do try to help wherever possible.

Please start a new thread by asking your own question

  1. use /questions/new <--clickable link
  2. follow the prompts to provide troubleshooting information
    (You should come across a green button that helps by automating that process)
  3. You may wish to post back in this thread to let us know you have done that.

Modified by John99