X
Tap here to go to the mobile version of the site.

منتدى الدعم

In firefox - but not IE-and on 1 machine only-the gmail,com icons do not appear as images but as pictures of squiggly lines.

Posted

As of a week ago, when I use gmail in Firefox on one machine, the icons for trashcan, refresh, settings, etc do not appear normal but appear as squiggly lines (I have a jpg if you want to see what I mean, but they almost look like something you would use on an android device or something.)

In IE they look normal, and from the same account on other machines I have, they look fine. Rebooting does not help and I have made no changes to the machine recently. This is the only program that seems affected.

I know this machine has an old version of FF on it, but it worked well until a week ago. i do not really want to upgrade it. I really like this version.

As of a week ago, when I use gmail in Firefox on one machine, the icons for trashcan, refresh, settings, etc do not appear normal but appear as squiggly lines (I have a jpg if you want to see what I mean, but they almost look like something you would use on an android device or something.) In IE they look normal, and from the same account on other machines I have, they look fine. Rebooting does not help and I have made no changes to the machine recently. This is the only program that seems affected. I know this machine has an old version of FF on it, but it worked well until a week ago. i do not really want to upgrade it. I really like this version.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.2 r202
  • Retrogamer Installer Plugin Stub for 32-bit Windows
  • 4.1.10329.0

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 SearchToolbar/1.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17569 solutions 158915 answers

You can check for problems caused by a possibly corrupted user agent.

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 SearchToolbar/1.2

See:

You can't attach a screenshot to the first post that starts a thread, but you can do that in subsequent replies.


Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Try to disable hardware acceleration in Firefox.

You can check for problems caused by a possibly corrupted user agent. *Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 SearchToolbar/1.2 See: *https://support.mozilla.org/kb/Finding+your+Firefox+version *https://support.mozilla.org/kb/websites-say-firefox-outdated-or-incompatible You can't attach a screenshot to the first post that starts a thread, but you can do that in subsequent replies. ---- Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/