Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting error message browser I am using (Firefox) is no longer supported. They updated their website to run the latest technology and they no longer support outdated browsers. I installed the latest Firefox. Want me to install IE. Should I?

  • 8 replies
  • 2 have this problem
  • 23 views
  • آخر ردّ كتبه silkphoenix

more options

'bold text''''bold text'bold text

All Replies (8)

more options

Can you post a link to a page that gives that error if it doesn't require to be logged on?

See also:

more options

I guess I don't know how to do that. Sorry. The error message page gives me three options: download IE8, or Google Chrome or Firefox 3.6. I have a later version of Firefox than that.

more options

Did you try to set the user agent to Firefox 9.0.1 as suggested to see if that helps?

You may need to clear the cookies from that site.

more options

Can you tell me how to reset to 9.0.1? Is there something special to removing the cookies other than just the 'normal'?

more options

Affected site listed aside as http://traveltogo.com (I am unable to test that myself at the moment).

Note you may delete cookies for a single site

more options

Thanks - I deleted all cookies and it still isn't working for me. I did download IE8 and could get into the site but don't want to have to open IE everytime I want to go to TraveltoGo. Is it easy to reset to Firefox 9.0.1? If that might work like cor-el suggested?

more options

Yes, I saw that link, but I don't have any problems with visiting any link on the main page.

more options

JaniceA -- I don't have a solution but do want to let you know that I am using FF 10.0.1 with Windows XP SP3. I was able to get into the website without any problem. Did you try to delete the Cache to see if it helps?

http://support.mozilla.org/en-US/kb/How%20to%20clear%20the%20cache