ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need to rid of the firefox sidebar for ever.

  • 4 ردود
  • 4 have this problem
  • 1 view
  • آخر ردّ كتبه Nikkos

more options

On XP every time I open a new tab it will bring the side bar as well which I have to close. During the initial load of the browser it loads my home bookmarks without the side bar. This is for Firefox 4.0.1

الحل المُختار

{Ctrl + B} will toggle the Bookmarks sidebar, but it shouldn't be opening when you open a new Tab. You may have a slightly corrupt localstore.rdf file in your Profile folder.

http://kb.mozillazine.org/Corrupt_localstore.rdf

Read this answer in context 👍 3

All Replies (4)

more options

Do you have that problem when running in the Firefox SafeMode?
A troubleshooting mode.
You can open the Firefox 4.0 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.
To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut to open it again.

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

more options

Hello Yes the "problem" is present in safe mode. Is there a toggle of some sort to make the side bar disappear? As I said the side bar appears only when I open a new tab to go to for example to Yahoo's website. Nikkos

more options

الحل المُختار

{Ctrl + B} will toggle the Bookmarks sidebar, but it shouldn't be opening when you open a new Tab. You may have a slightly corrupt localstore.rdf file in your Profile folder.

http://kb.mozillazine.org/Corrupt_localstore.rdf

more options

Yesss! That did it. Thanks